Jump to content

Mandrake 10 and SATA


Recommended Posts

Yeah, SATA's extra speed doesn't actually make a blind bit of difference in 99% of cases - SATA's theoretical peak is 150MB/s, ATA is 100MB/s (or 133MB/s with Maxtor's non-standard extension), but as you can see from the results we're getting most hard disks don't even make 50MB/s. If you had two very fast hard disks and you copied something large from one to the other...it might be a tad faster on SATA than ATA, but that's all.

Link to comment
Share on other sites

Ive heard a lot about my problems with SATA so I'll explain them a lil more in detail. I installed 10.1 on my SATA drive it was horribly uselessly slow...SLOW....SLOW like really SLOW. But I had no problems on bootup.


So then I installed 10.1 on my IDE drive (the SATA was still atached) it was very fast... but guess what? During bootup Id have psyco weird problems


This problem was weird. When it would look for SWAP space it would complain about not finding my swap space on sda WHEN I NEVER INSTALLED ANY SWAP ON SDA) No kidding, I install on HDA with absolutely nothing on SDA (not even a partition mounted) and it would give some kind of error about not being able to find the swap space on sda. I would still get this error even when I removed the SATA drive.

It would boot and be fast but I would get serious crashes... I installed 10.1 3 times on my IDE and this happened every time... it was clearly a problem with the SATA drive.


I installed 10.1 one more time with the SATA drive uninstalled and... everthing worked FINE.


But I need that drive... so I installed 10.0 with the SATA drive installed and everything works fine (but 10.0 still reads that drive slower then it reads the IDE drive, brutally slower but mp3s dont need to be read that fast.)


This was 10.1CE by the way, the very stupid part of me wants to give 10.1Official a try but after being stuck in OS limbo for a month Im happy with my MDK10 again. Guess Ill wait to;; 10.2 comes out :)


Anyways thanks for all the advice, I do find it weird that I was the only one that had major problems with this.





This is an Athlon (2.6 ghz or somewhere like that) with a seagate HD on ATA and a Maxtor on IDE.

Edited by hanez
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...