Jump to content

I screwed up the fonts...


Lowe
 Share

Recommended Posts

just adust them until you get a set up you like. you need to restart KDE for the settings to stick. i have my fonts customized, so my font styles are probably moot to you, but the size settings may help..........

 

from "look n feel->fonts"............

 

general: tahoma 10

fixed width: monospace 10

tool bar: love 12

menu: pristina 13

window title: chiller 18

taskbar: pristina 13

desktop: love 12

use anti-aliasing for fonts is checked

 

from "components->file manager".........

 

standard font: tahoma 10

 

Chris

Link to comment
Share on other sites

could you define "messed up", please? too big? too small? spaced weird? did you restart KDE after making changes? also, if it's file manager fonts, open konqueror in file manager mode (not the web browser mode) & go to settings->configure konqueror->fonts & make changes there, as neccessary.

 

Chris

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...