Jump to content

urpmi pb after latest mdk 9.1 kernel update


Recommended Posts

Hi !


I ran across a problem after installing and running the latest mandrake 9.1 secure kernel (which has been updated a few days ago) : urpmi doesn't work !


This is not an obvious problem as urpmi is "core dumping" (I have a nice core file left in / and file says to me this is a core produced by urpmi). Maybe urpmi is not the only software with pb but it looks as though (apache is ok, java is ok, postfix is ok...)


Is anyone running this type of kernel ? Maybe I should reinstall urpmi but how can I do this ?


urpmi worked great before I decided to upgrade my kernel.

Edited by yoho
Link to comment
Share on other sites

Well, finally I reinstalled urpmi but it did not solve my problem.


I run urpmi --auto-select to get new updates. Some updates are found, they are correctly downloaded, and I get a core dump right after the text "Preparing..." is displayed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...