Jump to content
Sign in to follow this  
confused

Open Office 1.0.1 and bold & autocorrect

Recommended Posts

Hi

 

Does anyone else have problems with OpenOffice not bolding text and the auto-spell not working? I have transferred from Suse 8, where I had the problem, but I still get it with Mandrake 9.

 

Confused

Share this post


Link to post
Share on other sites

Which type of openoffice do you use, the mandrake supplied rpm or the tarballs from the openoffice.org? Did you you still keep the ~/.openoffice directory from your /home partition? That could be the reason.. what happened if you delete your .openoffice directory and rerun openoffice again?

 

Anyway.. for the spelling part, you may need to install all the myspell dictionary rpms asuming you are trying the English language.. All the rpms are

myspell-hyph-en-1.0.1-0.20020727.4mdk

myspell-en_US-1.0.1-0.20020626.4mdk

myspell-en_CA-1.0.1-0.20020315.4mdk

myspell-en_GB-1.0.1-0.20020903.4mdk

 

then set up the options -> Language Settings -> Writing Aids and enable all the checkmarks in the spellchecker.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...