Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here
Sign in to follow this  
Timppl

The Gimp won't print

Recommended Posts

Hi all

 

I have update all my computers ( dell inspiron laptop, Thinkpad T0 laptop - this one was a clean install, and a shuttle xpc ) to 1010.1 and almost everything works correctly. However if I try to print anything from the gimp I only get a blank sheet. The print preview also shows blank. My printer is a Color laserjet 2500 and it prints perfectly with all other applications. I have tried to find a solution online but nothing seems to help. I have tried all the cups drivers for my printer but this made no difference. I tried the gutenprint plugin in the gimp and this will print but only in greyscale.

Has anyone got any suggestions please?

 

Tim

Share this post


Link to post
Share on other sites
Guest Futureboy00

I have the same problem but I haven't looked into a work-around or a fix yet. Maybe somebody else knows?

Share this post


Link to post
Share on other sites

I had a problem where I couldn't see the gradient previews in Gimp 2.6.8 on Mandriva 2010.1, don't know about printing. Finished up downgrading my libcairo2 package to resolve the issue (see below for my notes), maybe could resolve your issue too. There is a bug logged for Ubuntu - https://bugs.launchpad.net/ubuntu/+source/gimp/+bug/636329.

 

GIMP Gradient problem (ISO file mounted to /mnt/iso01)

Need to downgrade libcairo2 package to libcairo2-1.9.6-3mdv2010.1

$ su

# rpm -qa | grep -i libcairo

libcairo2-1.9.14-0.2mdv2010.1

# rpm -hiv --oldpackage --replacefiles /mnt/iso01/i586/media/main/libcairo2-1.9.6-3mdv2010.1.i586.rpm

# urpme libcairo2-1.9.14-0.2mdv2010.1

# rpm -qa | grep -i libcairo

libcairo2-1.9.6-3mdv2010.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×