Jump to content
Sign in to follow this  
Sunwatcher

Trouble installing on Sony Vaio vgn-s270p

Recommended Posts

I'm reading around on this forum, and others, and it seems that some Sony laptops are problematic for intalling Linux. I just got a VGN-S270P and can't install on it. I'm trying 2010; I've also tried Ubuntu 9.04, but no luck. The machine boots up and begins to load from the internal cdrom, but then things just seem to stop. I am at present installing Win just to get it to a usable state, but I really want to install linux. Any advice?

Share this post


Link to post
Share on other sites

You say it just stops, but have you any more info as to where it stops? If you see the booting screen, please press ESC so we can see verbose mode and see if maybe there are any error messages.

 

At present it will be very difficult to debug. Some things to check, check USB mode in the BIOS, legacy? If so change it to something other than legacy, or vice versa if it's not set to legacy. Check disk mode, is it AHCI? Try changing to something else and see if it makes a difference, it varies from BIOS to BIOS, but it can be legacy or something else.

 

Otherwise, try to post some more information, as it'll be almost impossible without.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...