Jump to content
Sign in to follow this  
mystified

If you're using a new skin please read

Recommended Posts

Some of you may have noticed that when you log in the skin you've chosen has now gone back to the default so you have to reselect the skin again. This isn't due to the fact that the skins aren't "holding" it's due to the fact that I'm having to make changes in the server. I hope that is the last of it and you won't have any more problems but if you do please pm me and let me know which skin you are using.

 

Thanks and sorry for the inconvience.

Share this post


Link to post
Share on other sites
Guest kuchwas

I like the Borderline 12T grey, but the icons below the top log and above the "logged in as...", My Controls" etc. have no text, just the icons. (Or maybe these old eyes are not as good at reading white on white as they used to be????) :unsure:

Share this post


Link to post
Share on other sites

That's not an official IPB skin and it's one I'm trying to get working properly and it's not co-operating! The text is actually there, you just can't see it and according to css it's supposed to be black. So no, you're eyes aren't fooling you. I'm not giving up though! :) But if you do want to use it the links are there, just put your mouse over them and you can still click on links.

Share this post


Link to post
Share on other sites
Guest kuchwas

Thank you for trying. I do like it. I hardly use the links anyway, but it was just an FYI for you. I doubt you have time to test every link of every skin.....

If you get it, you get it, if not, so it goes (se la vie?)

Share this post


Link to post
Share on other sites

I fixed it! Finally! :lol: I also increased the font size by 2 pts for every font. They were awfully tiny.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...