Jump to content

abbot

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About abbot

  • Rank
    New Here
  1. Ive been using linux for the last few months running MDK 10.1 and am really glad i made the switch. I still dont know how to do a lot of stuff with linux yet, but ive managed to figure stuff out or get help when i needed it, but i really havent had any major problems till now. 1. DCHP isnt working so i cant connect to the net (which ive seen other people having problems with as well). 2. My applications menu in my menu bar isnt working (although the actions menu does). The apps that i have shortcuts to work, but i cant get to anything else since i cant open the menu. When i click it, the button highlights, but nothing drops down. I added a menu icon but it drops down the actions menu rather than the apps menu like it should.
  2. im trying to set up a Netgear WG115v2 card and im getting an error when doing modprobe. I used the driver files from the website linked to in the README directions rather than the ones off my CD, but even the included ndiswrapper directions say that you should use those drivers because the ones on the CD could cause crashes and other problems. anyways. this is the error i get when i run modprobe ndiswrapper: [root@localhost ndiswrapper]# modprobe ndiswrapper loadndisdriver: loadndisdriver: main(629): version 1.1 doesn't match driver version /etc/ndiswrapper/wg511v2/wg511v2.sys FATAL: Error running install command for ndiswrapper does this mean that the drivers on this site are outdated and wont work with this newer version of ndiswrapper? id also like to point out that the light on my card is now flashing, which it wasnt doing before (no lights were working). also when i run iwconfig i get this message, which leads me to believe that it might be working anyways. [root@localhost wg511v2]# iwconfig lo no wireless extensions. eth0 no wireless extensions. sit0 no wireless extensions. wlan0 IEEE 802.11b ESSID:off/any Mode:Managed Channel:0 Access Point: 00:00:00:00:00:00 Bit Rate:1Mb/s Sensitivity=-200 dBm RTS thr:2346 B Fragment thr:2346 B Encryption key:off Power Management:off Link Quality:100/100 Signal level:-78 dBm Noise level:-256 dBm Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0 Tx excessive retries:0 Invalid misc:6 Missed beacon:0 ------ edit ------ nope. its not working. please help.
  3. Beautiful. Thats The One. If you want to use the default icon it is here /usr/share/pixmaps/gnome-logo-icon-transparent.png just copy that file (or whichever one you want to use) to /usr/share/pixmaps/mdk and rename it mandrake.png
  4. abbot

    Upgrading Firefox

    the newest firefox mandrake RPM can be found here. http://seerofsouls.com/rpms/RPMS-10.1/
  5. yeah, i know it should be as easy as just changing some file names on icons, i just cant figure out where the icon is that its using for the star in the menu bar. ive tried a few places - including the mandrake.png star in /usr/share/icons like you said - but none of them are right. if anyone knows where that icon is comming from please let me know. keep in mind that i am using the menu bar and not just the regular menu button thats there by default.
  6. thanks for trying, but that really wont help me at all in gnome.
  7. I wan't to change the Star on my menu bar, to a regular Gnome logo. Nothing against Mandrake, but i just dont want stars on my desktop. It doesnt really match the rest of what ive got set up.
  8. yeah. i found the same thing ^^^ i tweaked the hell out of my karamba stuff when i was using KDE and i loved it. i wanted to switch to Gnome because i liked the GTK/Metacity theme system better, but if i cant get this working i may switch back.
  9. the gdesklets deamon works sometimes. the shell always crashes though.
  10. oh. this is from before i switched to Gnome recently. i modified the backgrounds on the kroller bar and fantastik monitor to match the weather monitor. if i could only get gdesklets to work on my gnome system. http://img.photobucket.com/albums/v485/djabbot/desktop8.jpg
  11. i get the same thing. i can sometimes run the daemon, but the shell always crashes. its weird because im also using the included RPM from the 10.1 discs. you would think that an included version would work. [adam@localhost adam]$ gdesklets shell [adam@localhost adam]$ (gDesklets Shell:3392): GConf-CRITICAL **: file gconf-client.c: line 547 (gconf_client_add_dir): assertion `gconf_valid_key (dirname, NULL)' failed /usr/share/gdesklets/shell/BookmarkList.py:19: DeprecationWarning: use gtk.ComboBox self.__optmenu = gtk.OptionMenu() whats the deal?
×
×
  • Create New...