Jump to content

PoZZyX

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About PoZZyX

  • Rank
    New Here
  1. I've solved my problem with : Thx for your help
  2. I first tried to use gRip, because I'm not very good at "consoling", but I didn't manage to convert my files :wacko: so I tried with the command line aru gave me, and finally I managed to convert those bloody files and now burning is getting easy with k3b (I'm also going to try to burn with cdrecord, so I would now be able to burn in console and graphical mode :D ) so thank you to both once more, today I learned several things more on mdk :D Marked the thread Solved - Artificial Intelligence
  3. hi ! I'm using mdk 10.1 and as I tried to burn a cd with K3B, an error occurred : "Impossible d'utiliser les fichiers suivants car ils sont dans un format non géré" (it means that he can't read the mp3 files, which is quite surprising, because it's only the case for 2 mp3 files of 12), so I thought, I could try to burn those mp3 files to an audio CD with another burning software, but I don't know any. Do someone know any other burning software ? (excepting cdrecord, because I don't know how to use it in console ) another solution would be to convert my mp3 files to the wav format, but I also don't know any program to do this :-S so the same question as before : do someone know a software like this ? and I'm also looking for a good software to extract an audio cd to mp3 files thank you for reading my message and for your help to everybody who will help me :D :D :D
  4. I've tried but no good result : [root@sony pozzyx]# mount /dev/sdb1 /mnt/hdext1 -o ro,user,no_root_squash -t ntfs mount: type de sys. de fichiers erroné, option erronée, super bloc erroné sur /dev/sdb1, ou trop de systèmes de fichiers montés ==== mount : filesystem type error, pareameter error, super bloc error on /dev/sdb1, or too many filesystem mounted. After I tried : [root@sony pozzyx]# mount /dev/sdb1 /mnt/hdext1 -o ro,user -t ntfs That is ok but I don't can access to folder in user. when I do : [root@sony pozzyx]# chmod 755 /mnt/hdext1 chmod: modification des permissions de `/mnt/hdext1': Read-only file system == chmod : changing permissions on /mnt/hdext1 : Read-only file system. PS : My /mnt/ folder : [root@sony pozzyx]# ls -la /mnt/ total 17 drwxr-xr-x 8 root root 208 déc 15 12:29 ./ drwxr-xr-x 20 root root 528 déc 24 11:38 ../ drwxr-xr-x 2 root root 48 nov 24 19:25 cdrom/ dr-x------ 1 root root 4096 déc 9 12:36 hdext1/ drwxr-xr-x 2 root root 48 déc 15 12:24 hdext2/ drwxr-xr-x 2 pozzyx root 48 déc 2 18:46 removable/ drwxrwxrwx 7 root root 4096 jan 1 1970 transfert/ dr-xr-xr-x 1 root root 8192 déc 9 12:22 windows/ The directory hdext2 as dr-x------ too when I mount the second partition. Thanks PoZZyX
  5. Hello, I'm mandrake 10.1 official and I've a firewire external harddisk with 2 NTFS partitions. When I plug the harddisk, mandrake don't mount it but I do a "dmesg". It detects the partitions on sdb1 and sdb2. I've tried to write a line in the fstab, but with this I can go on the disk. I need help to write a line for a automatic mount (as with windows) or not automatic but I want the users can read data too, not only the root : /dev/sdb1 ==> /mnt/hdext1 in readonly (ntfs) with access for the users (read) and the same with /dev/sdb2 ==> /mnt/hdext2 Thanks and scuse me for the english PoZZyX
  6. thank you so much, after making those changes (the first 3 steps) and rebooting i can surf without a problem on the internet, now lets see if everything works but anyway, you're very good ;)
  7. Hello, I've got a D-Link router (in 192.168.1.1). When I'm on Windows, everything is OK. I can go on internet without problems. But on linux, when I type google.ch in a browser (Konqueror or Firefox or Lynx), I cannot reach the website. If I ping www.google.ch, there is a positive answer and after the ping I can go on google.ch. On windows, I don't need to ping anything, everything is OK. But on linux, I can use AMSN, but the mail doesn't work either. Thanks a lot. PoZZyX PS : I've tried with another routeur and everything is ok with linux and windows.
  8. I've already do that but that's good only with the html files and not with the links in mails.
  9. Hello, I'm working with Mandrake 10.1 official, KDE 3.2.3, firefox 1.0 and thunderbird 1.0. When there is a link in my mail on Thunderbird, I click and the webpage is opened in Konqueror. How to open this link by default with firefox ? (I have the same problem with evolution). Thanks and scuse me for my english :S PoZZyX
×
×
  • Create New...