Jump to content

hawklord

Members
  • Content Count

    61
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hawklord

  • Rank
    casual

Profile Information

  • Gender
    Male
  • Location
    england

Extra Info

  • Your CPU
    p4 3.4 prescott
  • Your Graphics Card
    geforce 7500le
  • Your RAM
    3gb pc2-5300
  • Your Hard Drive
    4 (1900gb)
  • Your Sound Card
    on-board
  • Your Operating System
    2010.0/2010.1/xp triple boot
  • Your Monitor
    viewsonic g90f+
  • Your Keyboard
    compaq
  • Your Mouse
    microsoft optical
  • Your Case
    home built
  1. hi all, running mdv2010.2 i have the fuse spectrum emulator installed and working ok, problem is i can't get my joy pad working if i run cat /dev/input/js0 then i get the wierdie symbols when i press any buttons, and lsusb shows my joy pad as Bus 002 Device 002: ID 0e8f:0013 GreenAsia Inc. the joy pad is a logic3 usb gamepad, i also dual-boot with pclos and have the ep128emu spectrum emulator installed, the joy pad works as it should. any ideas or pointers on how i can solve this ? thanks [moved from Software by spinynorman]
  2. hawklord

    data burning

    ok - sorted the mp3 bit, just uninstalled v1.70 and installed v1.68, i can burn audio cd's again
  3. hawklord

    data burning

    ok - done that, the problem gets better now k3b is saying i don't have the K3b MAD MP3 decoder plugin, but i have libmad0 enabled and just to check, i tried adding mp3 files to a project - no chance never had this one before
  4. hawklord

    data burning

    [dave@localhost ~]$ rpm -qa | egrep 'k3b|iso|cdr' cdrkit-genisoimage-1.1.9-3mdv2010.0 k3b-1.70.0-0.beta1.3.4mdv2010.0 cdrdao-1.2.3-1plf2010.0 cdrkit-icedax-1.1.9-3mdv2010.0 libk3blib6-1.70.0-0.beta1.3.4mdv2010.0 libiso9660_7-0.81-5mdv2010.0 libk3bdevice6-1.69.0-0.alpha4.1.2mdv2010.0 iso-codes-3.11-1mdv2010.0 libpisock9-0.12.4-3mdv2010.0 cdrkit-1.1.9-3mdv2010.0 (i had to change the extension from .log to .txt, wouldn't let me upload a log) lastlog.txt
  5. hawklord

    data burning

    the .k3b file is missing from my home directory, but i did find k3brc and k3bsetuprc in /home/dave/.kde4/share/config did you mean these ? (oh - i'm using kde, if you didn't guess)
  6. hawklord

    data burning

    yes, its working with gnomebaker, not k3b - in either 2010.0 or 2010.1, i tried removing k3b and re-installing, still the same, it seems to lock up just for fun thanks for all the pointers mark this as partially solved if you want
  7. hawklord

    data burning

    ok, as i posted earlier so i forced a format with k3b, then tried to write 34mb's of data to the disk, took 4 mins with a nice long disk sleep at about 1 minute into burn time, total time almost 15 mins went through the same process, but this time used gnomebaker, 2 mins for the same job - with no disk sleep and in my first post but just in case i tried again, the whole process using different drives (i have 3 dvd rw's)
  8. hawklord

    data burning

    the plot thickens i had to erase the re-writable disk in windows - as my linux kept locking up i then created a data dvd using the same re-writable disk using gnomebaker, perfect, works in all systems, the job i wanted doing is done, but whats wrong with k3b ?
  9. hawklord

    data burning

    just using the default options in k3b this is at the end of /var/log/messages just after i tried to load one of the dvd's Sep 22 09:26:00 localhost klogd: sr 0:0:1:0: [sr0] Unhandled sense code Sep 22 09:26:00 localhost klogd: sr 0:0:1:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE Sep 22 09:26:09 localhost klogd: sr 0:0:1:0: [sr0] Sense Key : Hardware Error [current] Sep 22 09:26:09 localhost klogd: sr 0:0:1:0: [sr0] Add. Sense: Timeout on logical unit Sep 22 09:26:09 localhost klogd: end_request: I/O error, dev sr0, sector 72 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 9 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 10 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 11 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 12 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 13 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 14 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 15 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 16 Sep 22 09:26:09 localhost CROND[2275]: (root) CMD ( /usr/share/msec/promisc_check.sh) Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 17 Sep 22 09:26:09 localhost klogd: sr 0:0:1:0: [sr0] Unhandled sense code Sep 22 09:26:09 localhost klogd: sr 0:0:1:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE Sep 22 09:26:09 localhost klogd: sr 0:0:1:0: [sr0] Sense Key : Hardware Error [current] Sep 22 09:26:09 localhost klogd: sr 0:0:1:0: [sr0] Add. Sense: Timeout on logical unit Sep 22 09:26:09 localhost klogd: end_request: I/O error, dev sr0, sector 0 Sep 22 09:26:09 localhost klogd: __ratelimit: 14 callbacks suppressed Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 0 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 1 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 2 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 3 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 4 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 5 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 6 Sep 22 09:26:09 localhost klogd: Buffer I/O error on device sr0, logical block 7 Sep 22 09:26:18 localhost klogd: sr 0:0:1:0: [sr0] Unhandled sense code Sep 22 09:26:26 localhost klogd: sr 0:0:1:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE Sep 22 09:26:26 localhost klogd: sr 0:0:1:0: [sr0] Sense Key : Hardware Error [current] Sep 22 09:26:26 localhost klogd: sr 0:0:1:0: [sr0] Add. Sense: Timeout on logical unit Sep 22 09:26:26 localhost klogd: end_request: I/O error, dev sr0, sector 0 Sep 22 09:26:26 localhost klogd: Buffer I/O error on device sr0, logical block 0 Sep 22 09:26:26 localhost klogd: sr 0:0:1:0: [sr0] Unhandled sense code Sep 22 09:26:26 localhost klogd: sr 0:0:1:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE Sep 22 09:26:26 localhost klogd: sr 0:0:1:0: [sr0] Sense Key : Hardware Error [current] Sep 22 09:26:26 localhost klogd: sr 0:0:1:0: [sr0] Add. Sense: Timeout on logical unit Sep 22 09:26:26 localhost klogd: end_request: I/O error, dev sr0, sector 0 Sep 22 09:26:26 localhost klogd: Buffer I/O error on device sr0, logical block 0
  10. hawklord

    data burning

    no, the dvd's created with k3b are 'marked' as though data is burnt to them only the cd works in xp, on my lappy's 2008.0 and via w2k and kubuntu as guests in my mandriva host, it does not work in mdv2010.0 or 2010.1, the dvd i made in xp works on all systems i have 3.7gb of data, so the dvd is nearly full, oh - just as another headache, i've just made a new data dvd on a re-writable disk with k3b, still shows as blank, using the copy option showed 3.7gb of data, tried to copy the disk to hdd, pc locked up, had to ctrl, alt + backspace, then reboot to get the disk out, same happened with one of the 'coasters'
  11. hawklord

    data burning

    running mdv2010.0 and triple booting with mdv2010.1 (both one versions) and xp, ok, i have nearly 4gb of personal data (photos and avi's) and i'm trying to burn a data dvd, failing gloriously all the time, i've used k3b to make a data dvd - and saved the iso just in case, the disk seems to have data burnt to it but it shows as empty in all 3 o/s's i've used gnomebaker to create a data cd it shows as empty in both mdv's, but xp opens the cd and reads it correctly, i have a laptop with mdv2008.0 on and this reads it ok as well i've used k3b and braserio to burn the iso, both times the disk is empty, but data seems to have been writen to them i've mounted the iso in /mnt/disk and the files are there as a last resort, i created a data dvd using cdburnerxp in xp and this dvd works in all o/s's i can create and burn video dvd's using devede and braserio, i can burn live cd's and dvd's as a side note, i run virtualbox in mdv2010.0 and have w2k and kubuntu as guests, both can see the files in the iso when i add it to the virtual cd drive and they can both read the gnomebaker data cd, can anyone help me in working out how to create a data dvd using k3b, oh - thinking it may be my dvd drive i've tried a few others with the same results all the time, (anyone want to buy any coasters ???)
  12. hey guys, thanks for the answers and info, i seem to have found a fix, quite by accident - really i tripple boot with pclinuxos as one of my boot options and was having a nosy around my root in pclos from mandriva, i had a look in pclos's fstab and noticed that umask=000 was not in the entry for the ntfs partition and i booted into pclos to check for the info box when i copied a file across, no box, booted back into mandriva and removed the umask=000, ctrl, alt and backspace, logged back in - no change, still got the box so i rebooted, copied a file across - bingo, no info box case solved
  13. hi, (sorry if this is in the wrong section, move at your will) this isn't really a problem - at least i don't think it is, but its an annoyance i'm running mandriva 2010.0 one, fully updated and working as it should, the annoyance is i have a fixed ntfs storage drive which is owned by root, when i transfer file to it i get a message saying "could not change permissions for /media/sdb2/any.file" i have to click 'ok' for the message to go, its a bit annoying if i'm transfering, say, 10 files, now as an experiment i opened konqueror as root and changed the owner manualy to a folder that is on sdb2 - wouldn't change, so i typed in a root terminal chown -r dave /media/sdb2/foldername still no change, do i need to change ownership of the whole partition ?, can i do it editing fstab ? here is the line in my fstab UUID=2A1C807A1C8042B5 /media/sdb2 ntfs-3g defaults,umask=000 0 0 i don't know whether this will help [dave@localhost ~]$ cd /media/sdb2 [dave@localhost sdb2]$ ls -l total 10456 drwxrwxrwx 1 root root 4096 2010-06-20 19:41 drwxrwxrwx 1 root root 16384 2010-06-19 00:04 [dave@localhost sdb2]$ (i've removed file names and file entries as they all say drwxrwxrwx 1 root root) thanks for any help
  14. hi, i've just fully updated my mandriva via urpmi --auto-update and ran into a few problems, first - got a white screen only, solved this by using the vesa driver, then going to mcc and swapping back to my nvidia driver - which updated itself, now i have a really 'jerky' screen when i move items, there is a lag when i open the application launcher and its slow to move to another section, i have compiz enabled but enable desktop effects is not checked, my graphics card is an nvidea gforce 8500gt is this a graphics card problem or something else ? ta for any help
×
×
  • Create New...