Jump to content

Ronald Haynes

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ronald Haynes

  • Rank
    New Here
  1. Problem is widespread and according to various threads about it on the other site Mandriva is looking into and will make an announcement about the situation.
  2. Hi folks, well I downloaded and burnt an dvd pwp iso of 2008.1 I booted to the disk and chose an upgrade from 2007.1 All went well with loading the packages but then the install failed shortly after a message about Post Install Config was displayed. Just a second after that I got a message on the screen saying Undefined subroutine &MDK::Common::System::uniq called If I hit o.k. then it takes me back to the screen where it allows you to add media, if I run through the process again this time it realizes that the packages have been upgraded so it is quick and takes me directly to the Post Install Config where it fails at the same point. Before the burn I did a md5sum check on the iso and all was well. What do you think is happening? Did I get a bad burn? Or something else? This has been confirmed by other users, see http://forum.mandriva.com/viewtopic.php?t=84053 for other users stories. Any help would be appreciated! R Haynes
  3. Hi, here is the output from lsmod (sorry quite long) - as another update I stopped xscreensaver from running but the same thing happened last night. [rhaynes@rhaynes ~]$ /sbin/lsmod Module Size Used by ppdev 8228 0 parport_pc 32036 1 lp 10568 0 parport 33320 3 ppdev,parport_pc,lp ipt_IFWLOG 3652 1 ipt_psd 44360 1 ip_set_iptree 7208 2 iptable_raw 2368 0 xt_policy 4224 21 xt_multiport 3776 5 ipt_ULOG 7044 0 ipt_TTL 2624 0 ipt_ttl 2336 0 ipt_TOS 2560 0 ipt_tos 2144 0 ipt_TCPMSS 4160 0 ipt_set 2880 2 ipt_SAME 2848 0 ipt_REJECT 5024 4 ipt_REDIRECT 2720 0 ipt_recent 10028 0 ipt_owner 2432 0 ipt_NETMAP 2624 0 ipt_MASQUERADE 3808 0 ipt_LOG 7072 10 ipt_iprange 2336 0 ipt_hashlimit 7976 0 ipt_ECN 3296 0 ipt_ecn 2624 0 ipt_DSCP 2560 0 ipt_dscp 2176 0 ipt_CLUSTERIP 7460 0 ipt_ah 2368 0 ipt_addrtype 2304 0 ip_set_portmap 4800 0 ip_set_macipmap 4740 0 ip_set_ipmap 4768 0 ip_set_iphash 7780 0 ip_set 18972 11 ip_set_iptree,ipt_set,ip_set_portmap,ip_set_macipmap,ip_set_ipmap,ip_set_iphash ip_nat_tftp 2144 0 ip_nat_snmp_basic 9604 0 ip_nat_sip 4064 0 ip_nat_pptp 5444 0 ip_nat_irc 2784 0 ip_nat_h323 6304 0 ip_nat_ftp 3520 0 ip_nat_amanda 2464 0 ip_conntrack_tftp 3960 1 ip_nat_tftp radeon 113472 2 ip_conntrack_sip 6704 1 ip_nat_sip drm 62420 3 radeon ip_conntrack_pptp 9968 1 ip_nat_pptp ip_conntrack_netbios_ns 3008 0 ip_conntrack_irc 5840 1 ip_nat_irc ip_conntrack_h323 45820 1 ip_nat_h323 ip_conntrack_ftp 6800 1 ip_nat_ftp ip_conntrack_amanda 4072 1 ip_nat_amanda xt_tcpmss 2688 0 xt_pkttype 2368 4 xt_physdev 2896 0 xt_NFQUEUE 2528 0 xt_MARK 2848 0 xt_mark 2400 0 xt_mac 2432 0 xt_limit 2944 0 xt_length 2496 0 xt_helper 2720 0 xt_dccp 3652 0 xt_conntrack 2848 0 xt_CONNMARK 2784 0 xt_connmark 2496 0 xt_CLASSIFY 2368 0 xt_tcpudp 3648 11 xt_state 2560 17 iptable_nat 7492 0 ip_nat 15468 12 ipt_SAME,ipt_REDIRECT,ipt_NETMAP,ipt_MASQUERADE,ip_nat_tftp,ip_nat_sip,ip_nat_pp p,ip_nat_irc,ip_nat_h323,ip_nat_ftp,ip_nat_amanda,iptable_nat ip_conntrack 48160 24 ipt_MASQUERADE,ip_nat_tftp,ip_nat_snmp_basic,ip_nat_sip,ip_nat_pptp,ip_nat_irc,i _nat_h323,ip_nat_ftp,ip_nat_amanda,ip_conntrack_tftp,ip_conntrack_sip,ip_conntra k_pptp,ip_conntrack_netbios_ns,ip_conntrack_irc,ip_conntrack_h323,ip_conntrack_f p,ip_conntrack_amanda,xt_helper,xt_conntrack,xt_CONNMARK,xt_connmark,xt_state,ip able_nat,ip_nat iptable_mangle 2976 1 nfnetlink 5752 2 ip_nat,ip_conntrack iptable_filter 3104 1 ip_tables 12580 4 iptable_raw,iptable_nat,iptable_mangle,iptable_filter x_tables 11940 47 ipt_IFWLOG,ipt_psd,xt_policy,xt_multiport,ipt_ULOG,ipt_TTL,ipt_ttl,ipt_TOS,ipt_t s,ipt_TCPMSS,ipt_set,ipt_SAME,ipt_REJECT,ipt_REDIRECT,ipt_recent,ipt_owner,ipt_N TMAP,ipt_MASQUERADE,ipt_LOG,ipt_iprange,ipt_hashlimit,ipt_ECN,ipt_ecn,ipt_DSCP,i t_dscp,ipt_CLUSTERIP,ipt_ah,ipt_addrtype,xt_tcpmss,xt_pkttype,xt_physdev,xt_NFQU UE,xt_MARK,xt_mark,xt_mac,xt_limit,xt_length,xt_helper,xt_dccp,xt_conntrack,xt_C NNMARK,xt_connmark,xt_CLASSIFY,xt_tcpudp,xt_state,iptable_nat,ip_tables eth1394 17188 0 tulip 47552 0 bridge 49112 0 af_packet 17768 2 ipv6 237088 14 snd_seq_dummy 3492 0 snd_seq_oss 31168 0 snd_seq_midi_event 6944 1 snd_seq_oss snd_seq 49232 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event snd_pcm_oss 40192 0 snd_mixer_oss 15904 1 snd_pcm_oss snd_emu10k1 117600 0 snd_rawmidi 19744 1 snd_emu10k1 snd_ac97_codec 96708 1 snd_emu10k1 snd_ac97_bus 2720 1 snd_ac97_codec snd_pcm 69892 3 snd_pcm_oss,snd_emu10k1,snd_ac97_codec snd_seq_device 7052 5 snd_seq_dummy,snd_seq_oss,snd_seq,snd_emu10k1,snd_rawmidi snd_timer 19396 3 snd_seq,snd_emu10k1,snd_pcm snd_page_alloc 8552 2 snd_emu10k1,snd_pcm snd_util_mem 4192 1 snd_emu10k1 snd_hwdep 7396 1 snd_emu10k1 snd 46276 11 snd_seq_oss,snd_seq,snd_pcm_oss,snd_mixer_oss,snd_emu10k1,snd_rawmidi,snd_ac97_c dec,snd_pcm,snd_seq_device,snd_timer,snd_hwdep soundcore 7936 1 snd ide_cd 35616 0 binfmt_misc 9704 1 loop 15208 0 ext3 125896 1 jbd 51220 1 ext3 sg 30584 0 dm_mirror 18960 0 dm_mod 49560 1 dm_mirror sata_promise 9604 0 floppy 55108 0 cpufreq_ondemand 6956 0 cpufreq_conservative 6920 0 cpufreq_powersave 2272 0 p4_clockmod 5476 0 speedstep_lib 4388 1 p4_clockmod freq_table 4704 1 p4_clockmod hw_random 5560 0 intel_agp 22684 1 agpgart 27048 2 drm,intel_agp usb_storage 88612 0 ohci1394 31824 0 ieee1394 286040 2 eth1394,ohci1394 usbhid 50304 0 ehci_hcd 28968 0 usblp 12192 0 uhci_hcd 20912 0 usbcore 113344 6 usb_storage,usbhid,ehci_hcd,usblp,uhci_hcd tsdev 6880 0 evdev 8672 0 reiserfs 254788 3 sd_mod 18368 6 ahci 16068 0 ata_piix 10820 5 libata 60620 3 sata_promise,ahci,ata_piix scsi_mod 118472 5 sg,usb_storage,sd_mod,ahci,libata
  4. Hi, sorry, KDE 3.5.x (stock with mandriva 2007.1), stock xorg (7.1 ?? again provided by mandriva 2007.1), with an ati radeon 9200 card. Never had this problem with same hardware and stock versions of software with 2007.0. Let me know if there is anything else that could help you. Thanks, R Haynes
  5. Hi, I have recently upgraded from mandriva 2007.0 to 2007.1. All appears well while working at my workstation. However, when I came to work this morning X was using nearly 100% of cpu resources. I killed X and rebooted and then all was well again. I left work a couple of hours ago and logged on to my machine remotely and things felt sluggish, so I did a top and found that X was once again using nearly all resources (see output below). It only reports 19% memory usage however nearly all memory is consumed. Note: I am not using any 3D desktop services. UPDATE: It appears that I am not alone, it appears it could be a problem with xorg, kde, the ati driver, who knows... http://www.kde-forum.org/artikel/15881/KDE...il-locks-X.html Any ideas how to figure out what is happening? R Haynes top - 18:15:50 up 9:53, 2 users, load average: 3.08, 6.12, 5.68 Tasks: 130 total, 2 running, 127 sleeping, 1 stopped, 0 zombie Cpu(s): 99.3%us, 0.7%sy, 0.0%ni, 0.0%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st Mem: 2075560k total, 1968100k used, 107460k free, 112744k buffers Swap: 4008176k total, 1160k used, 4007016k free, 1078148k cached PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND 5970 root 25 0 664m 386m 5692 R 99.9 19.1 183:30.71 X
  6. Hi, I upgraded mandriva 2006 pp to 2007 pp. I have an ati radeon 9200 card. I am not able to get 3d to work, in fact now it seems I can't toggle between the analog and digital signal, the digital signal shows only a black screen until I toggle back to analog. Any suggestion to get this card working with 3d effects? Thanks, R Haynes
×
×
  • Create New...