Jump to content

laiback

Members
  • Content Count

    59
  • Joined

  • Last visited

Everything posted by laiback

  1. laiback

    Kontact [solved]

    Dear uralmashs and all you other kind people, Well I am astonished as usual. Went into ~/.kde/...std.vcf in Konqueror and opened the file with Kaddress. Wow!, how fantastic is that, import all from a defunct system accessed via a USB cable straight into my live address book. Fantastic. May I note the following. I needed to close Kontact in order to access the live file before the above worked properly. Probably to be expected. And you can perform the same operation on the old files, std.vcf_n as well. Why would you want to do this? I recovered the odd address that I had lost some time ago but now wish that I still had. In other words you seem to be able to examine the history of your address book. It doesn't matter if you import an adress twice, you just get a duplicate which can be deleted later. All is now imported onto my new system, many thanks. And I have learnt a lot. My vote goes to the forum. Grateful thanks Laidback
  2. laiback

    Kontact [solved]

    No I didn't. Just copied the directory, or so I thought. What do you mean by groupware?
  3. laiback

    Kontact [solved]

    Good idea but there is a problem. I cannot log into the old system. I'm reading the disc via a USB drive so can access the files but cannot run anything.
  4. laiback

    Kontact [solved]

    pmpatrick This actually is what I did, renamed the original directory on the destination disk and then copied the kabc dir over from the old disc. Something has gone wrong but I'm blowed if I can see what. Thanks anyway.
  5. laiback

    Kontact [solved]

    Permissions seem to be OK. Have also rebooted, so assume Kontact has restarted. Still no old addresses. Oh well, never mind...good try. Laidback
  6. laiback

    Kontact [solved]

    Dear uralmasha OK I copied ~/.kde/share/config/kabc/ but ~/.kde/share/config/kabcrc doesn't exist. I have ~/.kde/share/config/kab2kabcrc so I've tried with that one. But the contacts are just the same as before! Any ideas?
  7. laiback

    Kontact [solved]

    Dear uralmasha Many thanks for this info. I'll look into it today. Will let you know how I get on. Laidback
  8. Does anyone know which files I need to copy off one installation of Mandy 2006 to a new one in order to transfer the address book. I cannot see anything that looks like it within ~/.kde, I'm sure it's there somewhere; 'locate' returns some info. when I query for Kontact or Kaddress, but the files are in ~/.kde/share/config which doesn't seem enough somehow. I've already copied over the e-mails so I'm alright on that one. Many thanks. Laidback
  9. I'm not shouting, in fact I'm pleased you posted this item. I may well need it myself in the not too distant future. Thanks Laidback
  10. Dear acegap I too have used a speedtouch 330 USB modem with Mandriva 2006 free edition. It took me a while to get the hang of the set up but it does work. The important part for me was in choosing the correct microcode file. I tried the x.sys file from Windows XP (where the modem worked within 10 mins of taking it out of the box) and also one of the other files from the net. I didn't try the file that I actually needed as Steve Parker's site gave me the impression that for a black speedtouch modem don't use the microcode for the grey speedtouch modem. This was my mistake, when I did use the file for the grey modem all was sweetness and light. The file I used is called rev4fw.zip, it needs to be copied into the speedtouch directory (do not unzip) that gets created when you unpack the tar which you will have downloaded from Steve's site. Read his instructions carefully (print them) and don't forget that the last part of the work needs to be done as root. Also, note that Steve says to get rid of the files installed by Mandriva that profess to drive the speedtouch, very importatnt this as it prevents clashes. Use MCC to Remove Speedtouch before you start the new installation. See Steve's notes again for this. You may need to Uninstall Steve's first, (he provides a script) then the Mandriva version, reboot and start again. I have installed the speedtouch several times now on 3 different Linux pcs, all running Mandriva 2006. The hardware on each has varied in motherboards and processors. All use AMDs, 2 Asus and 1 ECD board. I have tried it with other distros but without success. Steve Parker responds to e-mails on the subject as well, almost by return, really helpful guy. The hill seems too high to climb doesn't it, is it worth it? Yes Yes Yes. Since I got the internet working for my Linux box I haven't looked back. I never use my XP box now, that's for the wife as she needs Excel. I have recently converted over to Ethernet and a Router/Modem set up. I must say that this is much better than the USB modem configuration. I have a 4 port Router/Modem by eTEC. Seems very good value at £32 and comes with firewall etc. It was suggested by my ISP supplier's agent. This type of installation is also recommended by many on the forum, I can see why. Much easier to set up and manage, plus, it should work with all distros. Hope this helps. Laidback (newbie)
  11. laiback

    Skype [Solved]

    Yes thanks. Went into MCC and reset the driver to Alsa, now Kmix is back. After further messing around with Skype and the Echo service I seem to have got settings that work with the Alsa driver, not Skype recommended but so what as I have my sound and Kmix back and can also make a Skype call, which by the way is fantastic as I can speak to me daughter who has just gone off to Uni. It's interesting that just by writing a thread for the forum helps to clarify the mind and give you ideas for a solution. All I have to do now is rebuild my main pc. Oh well, that will give me a chance to reformat the HD to my specs rather than leave it on default. Many thanks.
  12. laiback

    Skype [Solved]

    I'm wanting to use Skype and have successfully loaded it and tested the sound using Echo123. But after the sound test I find that Kmix has gone, the current mixer window shows a blank. Also I notice that on boot up the Alsa line fails, I've not noticed the red FAILED message before . Now this may be OK since I've changed the sound driver to ali5455 which is an OSS driver, the type preferred by Skype (I used MCC for this config change). Now you may think that I did something wrong, well yes that could be the case, but this problem has now occurred on both my PCs. The first one has been rendered US for the moment as I attempted to cure the missing Kmix issue; KDE disappeared altogether, my fault I'm sure. But now it's happened on my replacement pc as well, at the same time/place, i.e. just after I tested the sound using Echo123. Too much of a coincidence I feel. Could the sound systems have blown? Can I test them without Kmix running. When I attempt to play a CD or ogg file I get silence, just the default OUT file no doubt, which isn't sound on my speakers. Perhaps the mic is faulty, but it worked using Recorder and for the Skype test. Any ideas gentlepeople? Many thanks
  13. Dear neddie Well I never, I have 2 versions installed according to about:plugins. V7 r68 v7 r63. Wonder how I got 2?, never mind. And the URL you quoted appears to work, a cartoon sequence. So why doesn't the Edit>Prefences>Downloads list any plugins? Is there a bug in FF? On further inspection I see that the BBC site I mentioned above needs v8, so I shouldn't expect moving pictures should I. Many thanks
  14. Recently I have been reading about plugins and came across a site that suggested I needed flash player, as instructions were provided I thought I'd have a go. From the Adobe site I downloaded the flashplayer 7 tar for Linux, put it on my desktop and followed the notes. All went well according to the messages in the console. But I still don't have the plugin. The Adobe notes say to look in Help>About plug-ins to check that all is well, but my FF doesn't have Help>About-plugins. So I had a look in the FF help file which sent me to Edit>Preferences>Downloads, where there is a Plug-ins button, but there's nothing listed and I cannot edit the space to add anything. I noticed in a previous thread that I should check in ~.Mozilla/plugins to see that a couple of files are present, and indeed they are. I've also noticed that latter versions of flash player are not yet supported, but mine apparently as it's v7. I must be missing something, have you any suggestions? Many thanks for your interest and time. Running Mandy 2006 free edition FF v 1.0.6
  15. laiback

    loadndisdriver

    Thank you for your thoughts gentlemen. I'll certainly give your ideas a try as soon as I can. For ref# I believe that loadndisdriver is a C program that comes with the rpm version of ndiswrapper. I have downloaded the net version of ndiswrapper from sourceforge and see a file of that name within the downloaded directories. Thanks again. Laidback
  16. laiback

    loadndisdriver

    I have some more info :- Harddrake says Vendor (null) Media class Network-other Bus PCI Vendor id 6164 Device id 770 Sub vendor id 4486 Sub device id 15369 lspci yielded 00:0b.0 Network controller: Relink: unknown device 0302 lspci -n yielded 00:0b.0 class 0286: 1814:0302 (I've only listed the cross reference lines) I did try to get things working through MCC yesterday. I copied the Windows drivers into a dir as suggested but whenever I tried to configure a new network connection the PC locked after I pressed Apply. I have checked that Ndiswrapper is installed. Only the master reboot button would get me out of the problem. Reading ianw1974's comments I'm sure I need to go to the command line to sort this out, as per his example. It'll be a few days now before I go back to visit my friend but many thanks for your help so far. I'll follow ianw1974's line then. Since this is a dual booting machine (XP, Linux) would I be right in thinking that the IP address within both systems needs to be the same?, it is the same card after all. I've also found a helpful comment in Linux Format Christmas 2005 which refers to ndismonitor from sourceforge. I'll have a look at that too. Bye for now, but I will respond further.
  17. laiback

    loadndisdriver

    Thankyou for this. I'm visiting my friend tomorrow so will get the chip info. then. I've also read about lspci and lspci -n so believe that I'll be on the right track there re identifying the chip and hence driver needed. Will respond again soon. Thanks PS found this on the web, any help? D-Link DWL-G510 Wireless PCI Adapter, 802.11g, 54 Mbps It's good. I bought it's for my linux machine(Atheros). It works with ndiswrapper module and madwifi drivers(but no support from D-Link). I would like to see native support from the vendors or at least publish the internals so others can write proper drivers for these cards. Buy a card which is natively supported by linux if possible.
  18. laiback

    loadndisdriver

    Wow that was quick. ianw1974 It's in General>Tips and Tricks then I searched for wireless. The topic title is How I got Wireless working with ndiswrapper. I think the id is 14972. I don't mind what I use really. I was looking at ndiswrapper as this was successful for beesea. However you gentlemen may well know better. IXthusdan I'm very encouraged by your suggestion. I looked in MCC at the beginning and took fright (I'm a newbie). I couldn't really see how to proceed as I didn't understand what ndiswrapper did (it's mentioned as an option in MCC at some point). A driver for the D-link DWL G510 wasn't listed. So I started to search on the net. Any suggestions would be gratefully received. So far I've read some frightning suggestions that I have to load the kernel-source and then make distclean, make & make install to compile and install the kernel module and the userspace utilities. Looks to me as if I'm likely to fall at the first hurdle. Many thanks Laidback
  19. laiback

    loadndisdriver

    I'm looking at past threads to get some info to help a friend configure a wireless router/modem for Mandriva 2006 free distribution. Member beesea (Jun 4 2006 under Tips & Tricks) refers to :- # loadndisdriver --help I've tried this command on my machine and get nothing. MCC Software Media Manager doesn't list anything under loadndis either. Can anyone shed any further light on this. (I'm needing to install a D-link DWL G510 which doesn't appear in the approved list unfortunately) Many thanks. Laidback [moved from Installing Mandriva by spinynorman]
  20. I've just discovered something new. If I configure KsCD to use Direct Digital Playback then the DVDs work but KsCD stops. Is there some access rights issue going on? Audio device in KsCD is /dev/dsp Thanks Laidback
  21. OK here goes. hdparm produces the following:- [root@localhost david]# hdparm -c /dev/hdc dev/hdc: IO_support = 0 (default 16-bit) [root@localhost david]# hdparm -c /dev/hdd /dev/hdd: IO_support = 0 (default 16-bit) Do I still need to set DMA? Went into User Administration via System > Configuration > Other and editted my entry, which is the only one as noboby else uses my system. I have to admit to being a little confused by this utility but I ticked all the boxes that seemed relevant, audio, cdrom, cdwriter in the various Primary Groups including myself and users. DVD playback (video) and DVD data read now work in both drives! great, however CD playing by KsCD has stopped altogether. I can play CDs using Kaffeine in both drives! What has happened to KsCD?, it used to be really reliable in hdc. (Gives the permissions error message) Other info. The drives are new, purchased just a month or so back. liddvdcss is installed as is the DVD version of K3b, I was very careful about this as I had met that issue in my previous install. With your help I feel really close to a resolution now, just the matter of getting KsCD working. You may be asking why I even tried to do this, well I wanted to copy the Mandriva 2006 DVD for a friend as I am trying to convert him to Linux. So I attempted a copy from my DVD rom onto the DVD RW. It didn't work so I started to investigate. Many thanks for your assistance. Laidback
  22. Thank you Gentlemen. I've now got the situation whereby I can play DVDs on both drives but CDs on neither. I'll come back with more details as dinner is ready. Laidback
  23. I have installed a DVD RW and a DVD rom drive onto my PC. The RW drive appears to work as expected and I can write to it using K3b. However, the ROM drive only allows CD access, if I put a DVD in I get all sorts or error messages which go on about access rights etc. Am I expecting too much in hoping that the DVD rom will also read DVDs? Kaffine has the same problem with the rom drive. The DVD RW is set to Master and the rom drive to Slave. Thank you
  24. Many thanks Gentlemen...it will be done Laidback
  25. When I installed Mandrive 2006 I copied the DVD onto my HD (this is an option provided). But now that I am using the mirror sites for updates and as the sources for any new software I wish to remove the copy of the DVD from my HD. I believe that it's in:- /var/ftp/pub/Mandrivalinux/media I have already deleted the entry within MCC Software Media manager. Is is safe to just delete the directory listed above? Doing this will release about 2Gb of space within / ,...handy. Many thanks Laidback
×
×
  • Create New...