Jump to content
Sign in to follow this  
Steve Scrimpshire

9.2 Installation on Compaq Presario 2500

Recommended Posts

From a quick Google search when I ran into trouble installing on this laptop, I discovered this tip.

 

Problem: Early in the installation procedure, the Texas Instruments Firewire Controller is detected and the install program attempts to load the driver for it, at which time the computer locks up.

 

Solution: At the beginning of the install, hit F1 for more options and type:

 

linux noauto nofirewire

 

(I'm not sure if the nofirewire is really even an acceptable option, but that's what this one person tried and it definitely doesn't hurt anything.) I think it is just the 'noauto' that actually solves the problem.

 

I had to install WinXP on this machine for troubleshooting something else and tried to boot rescue mode to reinstall lilo, wherupon I discovered that the firewire once again causes a hang...it doesn't freeze the system, but the hard drive stops spinning and nothing happens after it attempts to load the driver, so I had to do this:

 

Reinstalling lilo later if needed: Insert the 1st installation disk, hit F1 and type

 

expert noauto nofirewire

 

and choose Upgrade and then just don't select any packages and just pretend to do an upgrade and let it go through to the end where it will reinstall lilo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...