Jump to content
Sign in to follow this  
Guest JGoddard

Downloading vlc player [solved]

Recommended Posts

Guest JGoddard

Hi,

 

I have just got my first linux computer and am trying to download vlc player, I have downloaded the offical and plf medias from easy urpmi as the vlc player website tells me to, but when I run the command

 

# urpmi libdvdplay0 wxvlc vlc-plugin-a52 vlc-plugin-ogg vlc-plugin-mad libmatroska0

 

I am told "No package named libdvdplay0", I get this respose when I try it logged in as root as well.

 

Any suggestions on what I am doing wrong would be greatly apprieciated!

 

Cheers,

 

Jack

Share this post


Link to post
Share on other sites

Try doing this:

 

urpmf --name libdvdplay

 

and see if it shows any results. If it does, then rerun the command replacing libdvdplay0 with the package that got displayed from the results above. There might be a few, but perhaps the package is libdvdplay now without the 0 at the end.

 

If you don't have any results, please post us the output from this command:

 

urpmq --list-media

 

so we can see what repos you've got installed and set up from using the easyurpmi commands.

Share this post


Link to post
Share on other sites
Guest JGoddard

I didn't get any results from:

urpmf --name libdvdplay

so, the output from:

urpmq --list-media

is:

 

Main

Main Updates

Main Testing

Main Backports

Main debug

Main Updates debug

Main Testing debug

Main Backports debug

Contrib

Contrib Updates

Contrib Testing

Contrib Backports

Contrib debug

Contrib Updates debug

Contrib Testing debug

Contrib Backports debug

Non-free

Non-free Updates

Non-free Testing

Non-free Backports

debug_non-free_release

debug_non-free_updates

debug_non-free_testing

debug_non-free_backports

PLF Free

PLF Free debug

PLF Free backports

PLF Free backports debug

PLF Non-free

PLF Non-free debug

PLF Non-free backports

PLF Non-free backports debug

PLF Free2

PLF Free debug2

PLF Free backports2

PLF Free backports debug2

PLF Non-free2

PLF Non-free debug2

PLF Non-free backports2

PLF Non-free backports debug2

Main2

Main Updates2

Main Testing2

Main Backports2

Main debug2

Main Updates debug2

Main Testing debug2

Main Backports debug2

Contrib2

Contrib Updates2

Contrib Testing2

Contrib Backports2

Contrib debug2

Contrib Updates debug2

Contrib Testing debug2

Contrib Backports debug2

Non-free2

Non-free Updates2

Non-free Testing2

Non-free Backports2

debug_non-free_release2

debug_non-free_updates2

debug_non-free_testing2

debug_non-free_backports2

Share this post


Link to post
Share on other sites
Guest JGoddard

hi,

 

I have managed to install it using the software management application.

 

Thanks for your help.

 

Jack

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...