Jump to content
Roberto Oropeza

I deleted my VTerm configuration file

Recommended Posts

(I should stop messing with my system files...) Yap. I can't even remember the name of the file I deleted (and I'm not sure it was a configuration file, but VTerm is the only thing isn't working because of that). I think it was in the /etc directory but I don't know. When I use backspace my terminal shows a symbol like "+-", the cursor keys aren't working.

 

The KDE terminal emulator is working fine, but I need VTerm.

 

What can I do to make VTerm work again?

Share this post


Link to post
Share on other sites

Try removing the vterm package and reinstalling it again. It'll pull back in any of the files you are missing.

Share this post


Link to post
Share on other sites

I believe the package name is 'vte'. I would suggest checking to see if your:

 

/usr/share/vte/termcap/xterm

and

/etc/termcap

 

files are ok. If they aren't, please post here and I will give you a copy.

 

Are you using Mandriva 2009.1?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...