Jump to content

KDE4.2 - can't add plasmoids to desktop [solved]


Recommended Posts

I'm using KDE4.2 on Mandriva 2009.0, KDE installed from Mandriva's packages.


Everything was all right, but a couple of days ago, I observed, that i can't add plasmoids to the desktop and/or panel any more.

Any attempt in adding a plasmoid results in plasma freezing.


I have no idea where to start to look after the problem... any help would be appreciated.


I tried to start plasma from a console and see if there are any error when I add a plasmoid, but no, there is absolutely nothing shown there when I add a plasmoid, just plain plasma freeze.


Plasmoids are working without a problem if I run them with plasmoidviewer.



I've deleted ~/.kde4/share/config/plasma-appletsrc

Than readded all my plasmoids and reconfigured all lost desktop settings.

Edited by eddiep
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...