Jump to content
T0ken

Flash problem in Firefox

Recommended Posts

libflashspupport is for making Flash 9 to work with the PulseAudio server. It's quite possible that it's not needed anymor with flashpugin 10, but I would just disable the pulseaudio server in the first place...

Share this post


Link to post
Share on other sites

Pulseaudio2 use MDV2009Spring.

What gives. Enhances the sound, adding various effects like reverb, chorus, echo etc. ..

Unless the signal is stronger through plugins volume, and above all, allows you to work several programs at once.

 

But I disabled it. I have two cards with a professional camera and microphone.

Share this post


Link to post
Share on other sites

oss v.4 is also supporting multiple sound inputs at once, it has a great mixer, and is compatible with nearly any existing soundcard and application. And it does sound great- IMO much better than both alsa and pulseaudio.

Unless you do care for MIDI support (which is flaky on oss v.4) then by all means go for it.

EDIT: I just read somewhere that while OSS v.4.1 does include its own wrapper for playing back flash v.9 and 10 files, in some distros it's compiled without such support, so one has to aditionally install libflashsupport.

Edited by scarecrow

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...