Jump to content

VirtualBox buggered after latest kernel update

Guest jgj

Recommended Posts

dude67's solution worked for me too!! Yaaay!!


And now Vbox runs swell.


However, I made the mistake of entering the Konsole command "# urpmi kernel-source-", so now, every time I boot, Kernel wants (persistently insists) to install vboxadd (1.5.0-6mdv...) like 3 consecutive times while booting, always saying "Bad Exit Status 8, Build Failed, Installation Skipped."


Is there a way of killing whatever command is there in queue that tries to install this vboxadd in the kernel?


Any suggestions?


Thank you.


++++++++++++++++NEVER MIND!+++++++++++++++++++

I solved it, just wanted to post the solution, just in case someone else needs it.

when I manually urpmi'ed, I send a 22.18 version to the kernel, and then went to software manager I uploaded 22.12 and 22.9 (older ones). Totally missed the .12 and .9 and take note of the previous .18

So, I went to software manager and uninstalled the outdated .12 and .9 for vboxadd and vboxvfs. Refreshed, rebooted, no problems, Vbox still runs swell

Edited by Yaga
Link to comment
Share on other sites

Hi folks, same problem also, happened not long ago. Check my last post below for info of what solved it last time. Am about to do it again, will let you know how it works.





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...