Jump to content

Gentoo Nut UPS [solved]

Recommended Posts

  • Replies 36
  • Created
  • Last Reply

Top Posters In This Topic

Yes I've followed those instructions.


I am also trying the Bulldog software and get all kinds of java errors. I'm trying to figure out how to fix my java. I've posted on the Gentoo forum.

Link to comment
Share on other sites

It's not going to matter what I use unless someone on the Gentoo forum comes up with a miracle. I compiled all the support in for my serial port but when I ran a command it showed it had no driver. It should have a driver because it was compiled in but it's not. I've recompiled my kernel twice. The module that needs to be there is there and when I do modprobe it shows no errors. I think I'm going to have to give up on this one.

Link to comment
Share on other sites

i wouldn't compile it into the kernel, if that's what you're doing. compile it as a module, and then modprobe the module (you can't modprobe something that's compiled into the kernel).

Link to comment
Share on other sites

I compiled it into my kernel as a module. How else could I do it?
Compiling it into the kernel and compiling it as a module are two different things. Please make sure you know which you are doing. If you compile it into the kernel you do not need to modprobe it, it is part of the kernel. If you compile a module, then you have to modprobe it to load it. Chances are if you are grabbing the source and compiling it yourself, or compiling it from a gentoo ebuild, then it's being built as a module. If you are compiling it into your kernel, you'd have to go into the kernel config and select to compile it into the kernel.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...