Jump to content

aMSN---Error installing TLS Module


Recommended Posts

Hi All,


I have Mandriva 2006 installed on Dell 600m Laptop. I didnt default messengers that comes along with Mandriva (Gaim & Kopote). So i tried to install this aMSN messenger from from sourceforge. This is what i did when i was installing...


urpmi aMSN


from root. So now i have 2 issues with it.


1. It didnt create any link or icon on my desktop or in my kmenu.

I had to rum it from command to bring it up. Well this happens with firefox too..........


2. So Now its up, when tried to login into my account its giving me this error

Error installing TLS module.


I have attached screenshot of it. If anybody didnt understand what i'm trying to say................






Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...