Jump to content
Sign in to follow this  
Guest zippy028

Mplayer and Mozilla

Recommended Posts

Guest zippy028

I have Mandrake 10.1 installed and functioning well with the exception of mplayer. I cannot get the mplayer plugin to work. I am mostly sure it is installed via rpm. THe plugin is listed and enabled in mozilla yet when I try to load and stream a .wmv video it tells me I need xmplayer2 plugin. I have urpmi'ed nearly anything and everything to do with codecs and mozilla plugins yet no dice.

Share this post


Link to post
Share on other sites

You probably just need the right codecs.

 

Here are some helpful messages and threads on getting mplayer video to work:

 

https://mandrivausers.org/index.php?showtop...ndpost&p=198167

 

https://mandrivausers.org/index.php?showtop...ndpost&p=199316

 

Some people recommend getting the necessary codecs from the PLF site and others suggest getting them directly from the mplayer site (which is listed in the above links). I got mine from the mplayer site. The codecs will go in /usr/lib/win32.

 

It can take a lot of tinkering to get everything working right (not just wmv's, but quicktime, realvideo, various audio formats, etc). Most any problem you run into though will already have been covered here, so a little bit of searching will definitely pay dividends.

Edited by jboy

Share this post


Link to post
Share on other sites

for what it's worth, i've always had the best success using all PLF packages where MPlayer is concerned. i haven't run across a Windows media file that i can't play with it. if you go the PLF route, make sure you get all the codec packs. there are several of them. just use Mandrake Control Center->software->install & type codec in the search & get all of them that show up. you shouldn't have any problems once everything is installed.

 

Chris

Share this post


Link to post
Share on other sites

Have you ever tried firefox instead of mozilla?

 

I ask this because I have never been able to get a flash plugin to work with mozilla, yet had no trouble with firefox.

Share this post


Link to post
Share on other sites

Greetings daniewicz.

 

BTW, were you ever able to get streaming video to work at the usatoday site? I've tried, but no go. No problems at the other major news sites.

Edited by jboy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...