Jump to content

Hoary Hedgehog samba [solved]

Recommended Posts

I've been impressed with Ubuntu's latest release. So much so that I've been promoting it at work.


We've run into a huge snag - we can't access our network shares.


I've tried Gnome's Connect to server

smbclient -

mount -t smbfs ......


Gnome's Connect to server worked perfectly for me in Debian Sarge. (Gnome 2.8.3?)



This has appeared in the wiki but none of the wiki solutions are working for us.


Any ideas?

Edited by willisoften
Link to comment
Share on other sites

From the Ubuntu Wiki


It seems entering 'servername' in the server field and 'sharename' in the share field is not sufficient. Try putting 'servername/sharename' in the server field and leaving the share field blank. We understand this is very counter-intuitive, but it works, we're working to improve this user interface.


This is now working for us but the save password for this session option was not working. The gnome-keyring is now installed and working and the session option appears to be working for some users.



SOLVED - sort of but we haven't got a "fix" as such.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...