Jump to content
Sign in to follow this  
Naim89

Evolution won't start [solved]

Recommended Posts

This may sound like a noobish question, but Evolution won't start.

 

It just sits in the taskbar, saying "Starting Evolution", for about a minute, and then it disappears.

 

I tried starting it from a console window. This was the output.

 

[naim@localhost naim] evolution
_

 

After one minute:

 

[naim@localhost naim] evolution
_

 

After two minutes:

 

[naim@localhost naim] evolution
_

 

After ten minutes:

 

[naim@localhost naim] evolution
_

 

Any ideas?

Edited by Naim89

Share this post


Link to post
Share on other sites

open a terminal and log in as root. then try to start it as root from the terminal. does it work then? if yes, it should be a permission problem. if not, there must be something else wrong on your box, which we will examine later, if needed.

Share this post


Link to post
Share on other sites

Evolution starts successfully. Here is the output:

 

[naim@localhost naim]$ su
Password:
[root@localhost naim]# evolution

(evolution:31726): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.
asked to activate component_id `OAFIID:GNOME_Evolution_Addressbook_Component:2.0'
addressbook_migrate (0.0.0)
account gui setup
checking writable option 'auth' perms=00000040
checking writable option 'use_ssl' perms=00000010
checking writable option 'auth' perms=00000040
checking writable option 'use_ssl' perms=00000010
SCIM: im_module_init
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...

 

... before it loads all the IME engines. What sort of permission problem could it be?

Edited by Naim89

Share this post


Link to post
Share on other sites

probably just some stale lockfile or something. In future, try this: as your user, run

 

/usr/lib/evolution/2.0/killev

 

then launch it again.

Share this post


Link to post
Share on other sites
Guest grizzlon

i have a similar problem w/ 10.1. i try to load evolution 2.0 w/ either text or gui and i get

 

evolution asked to activate component_id `OAFIID:GNOME_Evolution_Addressbook_Component:2.0'

then it crashes

 

any suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...