Jump to content

very slow boot

Recommended Posts

hi friends,

i had troubles installing 10.1 but i've always had this very slow boot...my pc (laptop) is new, so i don't know why eth0 and some other voices coming before (when i press esc on booting) are so slow to make it to "OK" status....

i hope to have been clear :D thanks for helping


[moved from Tips & Tricks by spinynorman]

Link to comment
Share on other sites

Not that it´s much help, but I have the same problem with wlan0 taking forever to bring up. I solved it, in true newbie style, by just disabling it on startup and running drakroam to connect once i´m booted. So if no better solution is suggested, you might just disable your eth0 from starting and connecting once you´re logged in.

I hope a better solution is presented for both our sakes :)


Link to comment
Share on other sites

i didn't think knowing my hardware could help, but you're the master here :D

hp dv1055ea (dv1000 series)...

centrino 1.5,512,hd toshiba 60gb, video intel (integrated)...

i see it stays a lot of time doing:

eth0 (10sec)

interacive boot (15sec)

new hw (7-8 sec)

alsa driver (7sec)--->it says FAILED..no soundcard found (but i can listen to mp3s even if i don't hear the boot-up song introduction)

Link to comment
Share on other sites

eth0 - it is waiting for a DHCP server to assign an IP address -> switch to static IP address.

interacive boot - have no idea what this is, can be disabled somewhere I suppose

new hw - harddrake detects new hardware, can be desabled (go to MCC -> system -> services -> uncheck harddrake)

alsa driver - To enable the boot-up song, logon to KDE/GNOME and enable start-up notification. In KDE 3.1 (you'll have to figure out if 3.2 is different), goto Menu->Configuration->KDE -> LookNFeel -> System Notifications, select KDE is starting up and check the box next to Play a sound. Test it. If it works, disregard FAILED message. Or you can try to disable alsa server and use KDE's arts server.

Link to comment
Share on other sites

I brief google yielded the following:


9.8. Non-interactive boot sequence


Red Hat Linux has an "interactive boot" option that can be used to prevent services from being started. This may not be pleasant if the purpose of the machine is web serving and the HTTP daemon is interactively prevented from starting by an unauthenticated person.


Edit /etc/sysconfig/init to contain the line



Link to comment
Share on other sites

  • 1 month later...
Guest MandrNew
the most of the time is taken by interactive boot...20sec!!


I have the same problem, but when boot arrive to interactive setup I must wait for about 2 min.

Then I see udev [ok].

This isn't normal. Why udev need 2 min to load ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...