Jump to content
Sign in to follow this  
lets-eat-gary

load aumix at boot

Recommended Posts

Hi people.

 

Where can i set aumix to load it's settings at boot , kmix no longer loads with any volume and aumix lets you save the settings.

 

The command i use is

 

aumix -L /home/morgan/m.aumixrc

 

I just want to know how i get it to load that setting at boot, which file do i edit?

 

Cheers

Share this post


Link to post
Share on other sites

have you tried, setting the volumes in aumix first, saving them, then setting things in kmix (making sure pertinent settings are not muted) then saving those settings? aumix is system wide, kmix is kde specific. if you set kmix first, then aumix, aumix will override kmix.

 

Chris

Edited by chris z

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...