Jump to content
Sign in to follow this  
KopiX

Upgrading RPMs

Recommended Posts

I'm trying to install KDE 3.3 RPMs from http://rpm.nyvalls.se/10.0/RPMS and in the process overwrite the KDE 3.2.3 RPMs installed from the Mandrake Cooker.

The issue I have is that it tells me that such and such file conflicts with file from the MDK rpms, because these are "thac" rpms..

Is there any way to have it automatically update/replace and remove the mdk rpms and install the thac ones?

I in theory could go through and rpm --erase --force all the KDE rpms I plan to replace, but I don't particuarlly want to do that, especially considering I hope to upgrade to the official RPMs once they come out from MDK..

 

I suppose this is rather pointless and I could just wait till the real ones come out, but I've been wondering how to go about doing this properly/easily for a while.

 

If this isnt the right forum please feel free to move my questions..

 

[moved from Installing Mandrake by spinynorman]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...