Jump to content
Sign in to follow this  
Guest codoblao

workgroup didn't find

Recommended Posts

Guest codoblao

i just set up samba using MCC samba wizzard, but when i tried to explore samba share using smb:/ on konqueror i got this message ' unable to find any workgroups on you local network' :wall:

 

Plz hlp me, it's been 3 days i tried to set up my network and samba n still stuck...sorry this is my first time using Linux

 

[moved from Installing Mandrake by spinynorman]

Share this post


Link to post
Share on other sites

First, bite the bullet, and do it command line style. First, you need to know if you need to restart your smbd/nmbd daemon style or not. Do a

ps auxw | grep mbd

If you see something like "smbd -D" and "nmbd -D" then they are running daemon style. Honestly that is the only way I know to run them.

 

After editing your /etc/samba/smb.conf file by hand, you can give your samba daemons a HUP like this:

killall -HUP smbd

and also with nmbd after changing something more related to names/domain/workgroup, than actual shares. This will cause your changes to take effect, I.E. the programs will re-read the config file. Typically the default config file shipped in the RPM is good enough to get started.

 

If smbd/nmbd aren't even running yet, then start them as root.

nmbd &
smbd &

You don't have to give the -D because that is the default.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...