Jump to content
Sign in to follow this  
Lord Kenneth

Problems w/ recent cooker update

Recommended Posts

1) Recently got the latest kernel source + xorg from cooker.

 

2) can't install nvidia driver under "working" kernel now that new source is download, tried different things (--kernel-source-path or whatever, etc...) but it still doesn't work. This has happened before, I just use the newest source and it'll work.

 

First of all, the new kernel is not detecting USB devices properly. Second, the nvidia drivers can be installed but when I try startx or gdm I either get a black screen and the box is frozen or there is some garbage-lines (usually blue) a few places on the screen (with the rest of course being black space, and frozen as well)

 

Any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...