Jump to content
Sign in to follow this  
paul

Advisories MDVSA-2011:008: perl-CGI

Recommended Posts

A vulnerability has been found and corrected in perl-CGI:

 

Unspecified vulnerability in CGI.pm 3.50 and earlier allows remote

attackers to inject arbitrary HTTP headers and conduct HTTP response

splitting attacks via unknown vectors. NOTE: this issue exists

because of an incomplete fix for CVE-2010-2761 (CVE-2010-4411).

 

Packages for 2009.0 are provided as of the Extended Maintenance

Program. Please visit this link to learn more:

http://store.mandriva.com/product_info.php?cPath=149&products_id=490

 

The updated packages have been upgraded to the latest version (3.51)

which is not affected by this issue and in turn also brings many

bugfixes.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...