Jump to content
Sign in to follow this  
paul

Advisories MDVSA-2011:002: wireshark

Recommended Posts

A vulnerability has been found and corrected in wireshark:

 

Buffer overflow in epan/dissectors/packet-enttec.c in Wireshark 1.4.2

allows remote attackers to cause a denial of service (application

crash) or possibly execute arbitrary code via a crafted ENTTEC DMX

packet with Run Length Encoding (RLE) compression (CVE-2010-4538).

 

The updated packages have been patched to correct this issue.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...