Jump to content

Fanless

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by Fanless

  1. hi Greg, when I launch the command as you describe in a terminal as user, it says, in a konqueror window : which can be translated as : (if I execute it as user, /home/jean-luc is replaced by /root but the result is the same) and after a few seconds, another message comes, the same as the one I gave in may first post. the terminal window shows: I tried the same thing under KDE4, but it's the same.
  2. no, kinfocenter works well, all the menu commands work. sysinfo command is called with konqueror : sysinfo:/ (it's a linux system function too, the purpose is to show the memory statistics as says the help for 'sysinfo')
  3. Ok for translation. I already installed again sysinfo package (KIO-sysinfo if I believe) but it's the same message, it does not work better.
  4. sysinfo has been working at the beginning I installed mandriva on this machine, it's not a vital part of the machine, but I don't like having something having worked but no more working, meaning that something is wrong in the configuration (or in my actions) sysinfo is supposed (I don't remember the screenshot) to give informations on the machine (processor, speed, memory amount and so on) it's not exactly alternatives that I would like, I would be happy to know why it does not work ... :huh: if sysinfo does not work, maybe other things will not work in the near future ...
  5. Hi, I don't know following wich operation, but since a while the sysinfo command does not work any more on my mandriva 2008. Here is the message (sorry, in French, I have not the translation) I tried to install again KIO-sysinfo package, but doing that a large amount of packages were uninstalled (amarok, kde, and so on), and I spent a lot of time to restore my computer in a working situation. But after that, sysinfo is still not working. is there any log file where sysinfo could tell me more about what is missing or wrong ?
  6. ok, here is the same result for the command. on is marche, yes. I'll remember this for next problem. thanks for your reply. [root@vialinux ~]# chkconfig --list | grep :marche | grep -i httpd httpd 0:arrêt 1:arrêt 2:arrêt 3:marche 4:arrêt 5:marche 6:arrêt [root@vialinux ~]#
  7. hi ianw1974, thank you for your reply the command you ask me to call doesn't return any information (are you sure of the syntax ?). I have tried this: [root@vialinux ~]# chkconfig --list httpd httpd 0:arrêt 1:arrêt 2:arrêt 3:marche 4:arrêt 5:marche 6:arrêt [root@vialinux ~]# runlevel N 5 since my post, I have made some investigations to try to find some log informations, I have added a trace for start and stop cases into /etc/int.d/httpd script file : echo "Jlb: start httpd +++++ "; and after searching such text into all /var/log files, I found this in prcsys.log : Jlb: start httpd +++++ Starting httpd: [sun May 04 09:42:27 2008] [crit] (EAI 9)Address family for hostname not supported: alloc_listener: failed to set up sockaddr for 0.0.0.0 Syntax error on line 179 of /etc/httpd/conf/httpd.conf: Listen setup failed and here is what is in /etc/httpd/conf/httpd.conf at line 179 (I think that this is what is in the file when mandriva has downloaded the apache RPM package): Listen 0.0.0.0:80 I tried this, it doesn't work better : Listen 127.0.0.1:80 then I replaced that line by : Listen 80 and now my httpd starts well at boot ! Maybe I don't well unsdertand the purpose of that instruction. And what is curious is that the service fails to start in boot phase, but starts without any error message in manual mode. I also needed to add the following line in httpd.conf (otherwise an error occured too): ServerName myserver.domaine.com here is what is in my host file (is it correct ?): 127.0.0.1 vialinux localhost 127.0.0.2 myserver.domaine.com domaine I'm just starting with linux, after many disapointments with opensuze, ubuntu, debian, but I can say that Mandriva seems easier to setup, for example I have never been able to correctly install MySQL + MySQL_administrator + MySQL_query_browser on open suze, even with the RPM files. There still subsist some problems of non started services in my configuration, but for the moment I'm not concerned by these services. Each problem at a time. :) bye
  8. hello, I've installed apache on mandriva 2008, but although I have configured it with Mandriva control center to start at boot, it doesn't want to start. however, when I login into a session after reboot, I can start it manually, with /etc/init.d/httpd start or within the control center, and there is no error. network service is running. I have seen on another forum people that have the same problem. can anybody help ? thanks.
×
×
  • Create New...