Jump to content
Verplrke

MDV 2009 blank screen when installing [solved]

Recommended Posts

I'm trying to install Mandriva Powerpack 2009 on my Acer Aspire 5920G.

 

After choosing to install Mandriva from the Boot menu. I get a black screen saying "probing edd" and then quickly going completely black. There is some disc activity afterwards for a few seconds but then it completely freezes.

 

When I choose text-install instead of graphical install the last lines are "PME# is disabled" and then the computer freezes.

 

I've tried some stuff like booting with edd=skipmbr and/or edd=off but this doesn't solve the problem.

Share this post


Link to post
Share on other sites

I've managed to install Mandriva by changing the SATA-mode from ahci to IDE in the Bios. That made the install possible but I haven't been able to boot Mandriva as I get a similar blank screen after the bootloader now.

 

Plus switching to IDE-mode gives BOSD's in Vista, so I had to switch back to ahci.

Share this post


Link to post
Share on other sites

Did you try any of the “standard†workarounds at install-time, such as noapic and/or nolapic ?

 

Someone here seems to have a similar problem, and says using the “VESA option†solved the issue for him, although he has to wait at each boot…

 

This seems to be a rare and troublesome problem! Maybe you should try and file a bug at qa.mandriva.com (after having checked that the problem is still in Mdv Cooker/2009.1) with as much detail as you can come up with.

 

Yves.

Edited by theYinYeti

Share this post


Link to post
Share on other sites

I've got it. I choose the install without lapic and I was able to boot. So I swtiched lapic of in the bootloader and Mandriva booted succesfully.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...