Jump to content
Sign in to follow this  
Guest rkh986

Eee loss of file DCOPserver

Recommended Posts

Guest rkh986

The Eee has been a delight--the reliable 1 of 20 (all other MS WinXP) that I am responsible to administer.

A few weeks ago, the following Error message began to appear. I am stuck. :wall:


Error - DCOP communications error (removable device)

X There was an error setting up inter-process communications for KDE. The message returned by the system

Could not open network socket

Please check that the "dcopserver" is running!


Eee 701 running stock Linux with no mods

No connections in CAT5, USB or VGA ports--running WiFi with Linksys BEFSR41+WRT150NV1.1 (801.g)

SD card (Transcend 8GB HC class 6) with data files only (no programs running on SD)

Eee had performed beautifully for 1 year since purchase

Tried CTRL-ALT-BKSP several times, also removed battery and SD card for 5 hours, then retried.


Although I have found the DCOPSERVER folder (in Bin files) and tried each of the start* files, no success.

How does one properly get the DCOPSERVER running, once lost or corrupted, to resolve?

Thanks for any insights.





[moved from Laptops, etc by spinynorman - welcome aboard :)]

Share this post

Link to post
Share on other sites

I have no experience with subnotebooks, and next to none with KDE. However, it seems to me that DCOPserver isn't a process started at boot, but rather a X session process.

So I wonder: does this error still hapen if you create a new user, and login with that user instead? If not, then probably something has gone wrong with your user's home directory.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...