Jump to content

No sound from amaroK [solved]


Recommended Posts

Im using amaroK.I have the xine engine with the asla plugin.I have no sound when i try audio streams.The graph bar goes up and down like i have sond but i dont.i have system sounds so the sound drivers and hardware are fine.And i put a cd to see if it had some audio on it it doesnt and now i cant get the drive open :(Thanx for any help

Edited by digitalfreedom
Link to comment
Share on other sites

I just got xmms and its streaming fine...kewl



Lucky you


I had my audio working, but it keeps turning off, even if I do nothing.


Sometimes, if I give it a good old fashioned restart, it will work


I do here the start up music and amaroK 1.3 works.


But no streaming radio or Java sound.


I tried to install xine and all of its plugins, but that might have been when the sound crashed.


I noticed xmms also needs plugins, I will press my luck and see what happens.

Link to comment
Share on other sites

where did my sound go!!!!!!!!!


It was working.


The last thing I was doing was trying to rename a folder


cd to that folder


mv badfoldername


this was a folder that i created with a few downloads.


there should not have been anything linked to this folder.


It killed my iNTERNET audio


Still can hear Amarok 1.3 and startup music, but no Internet audio.


What happened?


I don't even know where to start


I did change KDE audio configuration back and forth and restarted several times.


But still no sound

Link to comment
Share on other sites

An idea often suggested is to open KDE Control Centre (assuming here that you are using KDE). Click on Sound and Multimedia and then Sound System.

In General make sure there is a check mark in Enable sound System.

Then lower down change the Audio idle value to 1.

This is the part that seems most often to do the trick.

In Hardware make certain there is a check mark in Full Duplex.


Hope it helps.


Cheers. John.

Link to comment
Share on other sites

In Hardware make certain there is a check mark in Full Duplex.


Yes it did help.


I knew about the KDE setting at Audio idle at 1.


But not the Full Duplex check mark in Hardware.


That was the magic button.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...