Jump to content

Oracle Express


Recommended Posts

I wonder if anybody has already tried out Oracle Express?

Tried to install it on Mandrake 2005 LE yesterday. Had to install Fedora libaio rpm as well but then everything went more or less smooth. Two exception were: It appears I have less memory on that box than I thought (and than Oracle wants, only 217Mb) but installation continued seemingly without probs, it is also compensated with about 800meg swap; second, menu items for Oracle were not created (which I put on using non-supported distro). Link for getting started pages on the desktop appeared OK.

All conf scripts run OK.

But when connecting to http://localhost.8080/apex I get connection refused.

The process is running, I can start and stop it on the command line or via MCC (although MCC shows it as stopped, even if it just started it). Listener is there and listening (I did /etc/init.d/oracle-xe status and it responded normally). No firewall configured - I am on dialup.


Well I know that running it on a non-supported platform leaves me on my own but maybe, just maybe somebody has already some experience to share or bright idea to try. Maybe msec, my old enemy? Firewall that I did not know that was hidden somewhere?



Link to comment
Share on other sites

check your localhost firewall and check /etc/hosts.allow

This was my own first thought as well.

But there is no firewall installed - this box is on a very slow wireless dialup, can be considered non-networked for most purposes.

/etc/hosts.allow and hosts.deny are both empty, containing only some comment lines.

So this should pose no problem.

I would ask again - maybe msec? Because I hate that bitch, it has caused similar "magical" problems many times before and it therefore is my usual suspect for most problems ;) And if so, how can I diagnose it?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...