Jump to content
Guest Rimshot

Mandriva 2010 LiveCD not running -- Graphics card?

Recommended Posts

Guest Rimshot

I've posted this on another forum, but I'd like to see what y'all can come up with here.

 

I'm new to LInux and have been trying to install Mandriva Gnome from the Live CD (via Seeded USB data key) for a couple of nights now. The problem is I can't get the LiveCD to start. First let me tell you my hardware.

 

I have a used IBM Thinkcentre with an onboard Intel graphics chipset (which is deselected in BIOS) and an ATI Radeon 9250 (which I use) with VGA, S-Video and DVI outputs. My screen is a 24 inch SOYO S. I have a dual-boot setup with Windows XP and Ubuntu, and Ubuntu is what I'm trying to replace.

 

When I first booted off the Seeded Data key (or LiveCD, I've tried that too) Mandriva appears to boot fine but then gave me a blank screen. I was able to go to prompt via Cntrl-Alt-F1, but no amount of messing with XFdrake would fix the problem, even though I could "test" the graphics card in XFdrake and see the proper test screen. (I tried various graphics controllers including VESA, I adjusted my screen resolution and monitor settings, all to no avail.) I assumed the Radeon 9250 was the problem (it usually is) so I deselected it in BIOS and chose instead the onboard Intel chipset. This time when I booted I got "Input Out of Range" on my monitor, and I could not get the prompt via the F1 keys.

 

Finally I reactivated my Radeon in BIOS and tried using the VGA output on my Radeon 9250 and I got some weird results. I can see windows, buttons, and the mouse, but no text and no background. No modifications in XFdrake make a difference.

 

Is it that I need to hit something after adjusting XFdrake to make the settings active? (After adjusting XFdrake and quitting I simply hit Cntrl-Alt-F7.)

 

Thanks!

Share this post


Link to post
Share on other sites
Is it that I need to hit something after adjusting XFdrake to make the settings active? (After adjusting XFdrake and quitting I simply hit Cntrl-Alt-F7.)

 

Thanks!

After running XFdrake try
service dm restart

as root to reset the display manager to the new configuration.

 

Ken

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...