Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here
Guest LukeOX

Is YouTube supposed to lag in Mandriva 2010?

Recommended Posts

Guest LukeOX

I just got my first version of Linux yesterday, Mandriva obviously. When I go on YouTube and play videos, it takes me about 20 clicks to pause video or play them again. Does this happen to anyone else?

 

 

[moved from Other Linux Distros by spinynorman - welcome aboard :)]

Share this post


Link to post
Share on other sites

Not here. Do you use the 64-bit edition?

And "Mandriva" is not something obvious here. The forum may be labelled "Mandrivausers", but about half of the members are not using Mandriva in the first place.

Share this post


Link to post
Share on other sites

I'm using Mandriva 2010 x86_64 with the 64 bit flash plugin, and I experience no problems with youtube.

 

As scarecrow says, please tell us which version you have, and whether 32 bit or 64 bit and a bit more about the problem.

Share this post


Link to post
Share on other sites
Guest LukeOX

I'm using Mandriva 2010 x86_64 with the 64 bit flash plugin, and I experience no problems with youtube.

 

As scarecrow says, please tell us which version you have, and whether 32 bit or 64 bit and a bit more about the problem.

 

I'm pretty sure its a 32 bit, my cousin loaded it on last night cause my Vista broke, so I'm new to Linux.

Share this post


Link to post
Share on other sites

There could be a number of reasons for this, but try this first. Open Firefox, and then in the url bar type:

 

about:config

 

then filter for ipv6. There will be a key:

 

network.dns.disableIPv6 = false

 

double-click this so that it is set to "true". Then try youtube again and let us know. If not, then maybe system-wide ipv6 needs to be disabled. But one change at a time :)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×