Jump to content
Sign in to follow this  
Guest rhaas

kde4 not starting from graphic login screen

Recommended Posts

Guest rhaas



currently fighting with an issue that keeps me away from my kde.

When I try to login from graphical login screen I get a black screen including mouse arrow than flipping back to the loginscreen.

System was running stable and fine a day ago.


Any help apreciated!!

I would like to solve the problem. Reinstal is not my first option, because I do not want to run in the same problem again.




Mandriva Linux relase 2009.1 (Official) for i586

Kernel on a Dual-processor i686

graphic device is intel 810


What I tried to solve the problem:


login on console is possible

checked and cleared tmp folders for user and root

df reports more than 3.6G for / and 167G for /home

added a newuser and tried to login from graphic loginscreen without success

tried to startx as user or root on console without success

ends with:

error setting MTTR ... invalid argument (22)

nothing unusual in /etc/X11/xorg.conf (compared it with an old version in a tar archive)

just warnings in /var/log/Xorg.0.log no errors


regards /rhaas

Share this post

Link to post
Share on other sites
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...