Jump to content
Sign in to follow this  
mdemers883

mandrake 9.1, linksys wireless trouble

Recommended Posts

when I boot up eth0 FAILED.

 

and here is the terminal

 

[root@localhost mark]# lsmod

Module                  Size  Used by    Not tainted

lp                      8672   0  (autoclean) (unused)

parport                39040   0  (autoclean) [lp]

radeon                116676   0

snd                    45156   0

soundcore               7236   0  [snd]

nfsd                   81008   0  (autoclean)

af_packet              16872   0  (autoclean)

sr_mod                 18008   0  (autoclean)

floppy                 58012   0

sis900                 16908   0  (autoclean)

nls_iso8859-1           3516   2  (autoclean)

ntfs                   83180   2  (autoclean)

supermount             16736   3  (autoclean)

ide-cd                 35936   0

cdrom                  34400   0  [sr_mod ide-cd]

ide-scsi               12368   0

scsi_mod              110068   2  [sr_mod ide-scsi]

usb-ohci               22120   0  (unused)

usbcore                81280   1  [usb-ohci]

rtc                     9212   0  (autoclean)

ext3                   67724   1

jbd                    46216   1  [ext3]

[root@localhost mark]# /etc/modules conf

bash: /etc/modules: Permission denied

Share this post


Link to post
Share on other sites

OK, eth0 failed.

 

Now do;

cat /etc/modules.conf

or use any editor;

kwrite /etc/modules.conf

kate /etc/modules.conf

etc....

 

and what does;

ifconfig -a

say?

Share this post


Link to post
Share on other sites
[root@localhost mark]# /etc/modules.conf

bash: /etc/modules.conf: Permission denied

[root@localhost mark]# ifconfig -a

eth0      Link encap:Ethernet  HWaddr 00:0C:6E:08:BE:A5

         BROADCAST MULTICAST  MTU:1500  Metric:1

         RX packets:0 errors:0 dropped:0 overruns:0 frame:0

         TX packets:0 errors:0 dropped:0 overruns:0 carrier:0

         collisions:0 txqueuelen:100

         RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

         Base address:0x8800



lo        Link encap:Local Loopback

         inet addr:127.0.0.1  Mask:255.0.0.0

         UP LOOPBACK RUNNING  MTU:16436  Metric:1

         RX packets:50 errors:0 dropped:0 overruns:0 frame:0

         TX packets:50 errors:0 dropped:0 overruns:0 carrier:0

         collisions:0 txqueuelen:0

         RX bytes:3296 (3.2 Kb)  TX bytes:3296 (3.2 Kb)



[root@localhost mark]#

Share this post


Link to post
Share on other sites

Have you run Draknet yet? It's in the Mandrake Control Center>Network.....

 

....see if it finds and configures the card. This isn't slackware or debian...the mandrake config tools usually do a good job....usually.

Share this post


Link to post
Share on other sites
Have you run Draknet yet? It's in the Mandrake Control Center>Network.....

 

....see if it finds and configures the card. This isn't slackware or debian...the mandrake config tools usually do a good job....usually.

 

I tried draknet and I did is properly (at leas I think so), do you have any suggestions?

 

 

Mark

Share this post


Link to post
Share on other sites

If I remember rt, you have an onboard eth, with no way to disable via bios, correct? What about via jumpers on the MoBo?

 

Does harddrake see the new eth?

 

How about an interactive boot? You'll see the message during boot for Interactive startup. Press;

Shift>I

for 5 to 10 sec. and do not start network stuff. then see if you can get the module loaded.

Share this post


Link to post
Share on other sites
If I remember rt, you have an onboard eth, with no way to disable via bios, correct? What about via jumpers on the MoBo?

 

Does harddrake see the new eth?

 

How about an interactive boot? You'll see the message during boot for Interactive startup. Press;

Shift>I

for 5 to 10 sec. and do not start network stuff. then see if you can get the module loaded.

 

Yes bvc, I do have a onboard eth. I'll check to see if I can disable it in the bios when I get home. When I run harddrake in gui it see's the onboard ethernet and the wifi card. I'll try out some of the tips you gave me when I get home :) thanks for your continued help.

 

 

Mark

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...