Jump to content
Sign in to follow this  
tapksa

Making programs automatically maximized

Recommended Posts

Hi,

 

I found a few topics dealing with a similar problem but they didnät really help me at all so I decided to ask. My problem is that everytime I start Openoffice or Firefox the windowis not maximized - it's sized a little bit over it that so that the windowis partly on the right side of my cube desktop. I need to click to maximize the window everytime so that the oversizing won't cause any annoying problems with the cube.

 

Is there a way to make these two programs start in the maximized mode?

 

I attached a pick to clarify the issue.

 

Thanks,

 

Tapksa

 

 

[moved from Software by spinynorman]

post-20434-1222445374_thumb.png

Share this post


Link to post
Share on other sites

What did you try so far?

Anyway you can try to click on the icon in the upper left corner (FF logo in your pic) and choose Special\Special window settings (or something similar I don't use English here). But if memory serves well that not only maximizes FF but all its pop-up windows too. So if you got a message or want to save a file etc those windows will be maximized too.

Share this post


Link to post
Share on other sites

I have no idea what to do, so nothing except try maximizing the window manually and then restarting X. It doesn't help.

 

By clicking the Firefox logo I get the options:

Advanced -> Keep above others / Keeb below others / Fullscreen

Move

Resize

Minimize

Maximize

Shade.

 

The "maximize" option works just as well as the maximize button on the upper right.

Share this post


Link to post
Share on other sites

I've had the same problem. If I remember correctly, there are a couple of things you can do/try.

 

1) Click on the arrow in the top left hand corner. Then click on "resize". Then with the mouse, resize the window to fit the entire screen.

 

or

 

2) Click on the arrow in the top left hand corner. Then click on "special window settings". Click on "geometry", then "size". There you can 'play around' with the settings to get the window to remain maximized.

Share this post


Link to post
Share on other sites
He won't have the "special window settings" because he has compiz-fusion enabled. Compiz replaces the KDE or Gnome window manager.
Ahhhh! You live and you learn! I didn't know.

Share this post


Link to post
Share on other sites

Again it seems like I should just give up my 3D desktop or switch to GNOME...

Share this post


Link to post
Share on other sites

Are you really using a 3D desktop? I can't see any fusion-icon at your taskbar... unless you're using another 3D alternative.

Which videocard do you have, and which 3D composite manager you're using?

Share this post


Link to post
Share on other sites

Oops, sorry for not replying.

 

My videocard is GeForce FX 5200 and I'm using Compiz Fusion, if that's what you're using.

 

I don't think I'm mistaken about using a 3D desktop. It certainly seems 3D to me.

 

 

 

EDIT:

 

Help, anyone?

Edited by tapksa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...