Jump to content

voices are too high [solved]


historyb
 Share

Recommended Posts

Are you positive the voices are coming from your pc? :unsure: I'm joking! :D

 

We need to know what sound card you're using. Please open a terminal and post the output of

lspci |grep -i audio

Is this problem with all applications, or just some? If it's just some apps, which ones?

Link to comment
Share on other sites

Are you positive the voices are coming from your pc? :unsure: I'm joking! :D

 

We need to know what sound card you're using. Please open a terminal and post the output of

lspci |grep -i audio

Is this problem with all applications, or just some? If it's just some apps, which ones?

 

 

:)

 

Here is what I got:

 

00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] AC'97 Sound Controller (rev a0)

Link to comment
Share on other sites

Sorry about that I just realized I only partly answered your questioned. Silly me.

 

It seems to happen with all of the apps, I use Amarok for mp3's and totem for videos and both have high voices from the web and on my computer

Link to comment
Share on other sites

Let's see what driver it's using, as root do
lsmod |grep snd

and please post the output?

If you're using pulseaudio, you can try disabling it and just use alsa.

 

snd_seq_dummy		   3524  0
snd_seq_oss			29248  0
snd_seq_midi_event	  6848  1 snd_seq_oss
snd_seq				46096  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device		  7180  3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss			36896  0
snd_mixer_oss		  14496  1 snd_pcm_oss
snd_intel8x0		   29628  4
snd_ac97_codec		 96964  1 snd_intel8x0
ac97_bus				2592  1 snd_ac97_codec
snd_pcm				66532  4 snd_pcm_oss,snd_intel8x0,snd_ac97_codec
snd_timer			  19844  2 snd_seq,snd_pcm
snd					44260  16 snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_intel8x0,snd_ac
97_codec,snd_pcm,snd_timer
soundcore			   6592  1 snd
snd_page_alloc		  8456  2 snd_intel8x0,snd_pcm

 

Thank you for all the help thus far. How would I disable pulse?

Link to comment
Share on other sites

Thank you for all the help thus far. How would I disable pulse?

 

type draksound in a console as root, and you should see the options there.

 

Or, you could go Configure Your Computer/Hardware/Sound Configuration, which ever you prefer.

Edited by aphelion
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...