Jump to content
Sign in to follow this  
Guest joopi

/mnt/ crashes when i try to browse through it.

Recommended Posts

Guest joopi

Hi, This is my first post and I'm new to mandrake linux... I've been trying to learn how to use it for the past couple days now, but i'm not sure what to do about this problem.. every time i try to browse through my /mnt/ dir in root, the system will just stop working.. but only for about 30 seconds. even if i do this with quick browser it will do the same thing. the only time it will work, however, is when I try to access it with other programs.. then it will work fine. Any suggestions?

Share this post


Link to post
Share on other sites
Guest joopi

yes that works, its just in KDE, when I try to look through it in either quick browser or konqueror..

Share this post


Link to post
Share on other sites
Hi, This is my first post and I'm new to mandrake linux... I've been trying to learn how to use it for the past couple days now, but i'm not sure what to do about this problem.. every time i try to browse through my /mnt/ dir in root, the system will just stop working.. but only for about 30 seconds. even if i do this with quick browser it will do the same thing. the only time it will work, however, is when I try to access it with other programs.. then it will work fine. Any suggestions?

 

It's supermount. Anytime you go into the /mnt/ directory it will scan all the subdirectories and if you have a CDROM or DVD that mounts there and there is no disk in it then supermount will take a long time before it realizes there is no disk in the drive.

 

If this really bothers you then the only alternative I know is to disable supermount. But then you will have to manually mount CDROMs before you can read them. This is easier than it sounds but not as convenient as using supermount.

 

Glitz.

Share this post


Link to post
Share on other sites
Guest anon

Glitz is correct, its a supermount problem, which will soon be fixed.

If your using mdk 9.00, you can use the removable media icon on your desktop to view CDs, If you want to view other drives, (say windoze), right click on desktop, choose new hard drive, and give the mnt / point. This will put a shortcut on the desktop, bypass supermount and show your drive contents in a folder, instantly.

Share this post


Link to post
Share on other sites

I disabled supermount because the time was REALLY annoying to me.

 

supermount -i disable

 

But you may not wanna do that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...