Jump to content
tonyj

2nd install, dcop server issues

Recommended Posts

1st time I installed Mandriva, all was sweet. Then I tried to backup linux partition from within windows and corupted it.

2nd time install- got error "error setting up inter process comunications for kde. Could not read network connection name/[user].dcopserver_localhost_0. Please check that the dcop server program is running.

 

Tried complete reinstall- same thing again. Anyone that can point me in right direction to fix this.

Share this post


Link to post
Share on other sites

Inside of your /home/user directory is a file called .kde (notice the dot) Rename this file and then launch kde again. This file contains your personal settings and gets created by kde if it does not exist. Something in there is amiss.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...