Jump to content

Can't connect with net_applet


dexter11
 Share

Recommended Posts

Two days ago there was a huge wind storm here and the power was on and off all day. Often i could use the computer only for minutes before it swithched off. On the next day I found some problems which wasn't there before. No sound but I solved it. But there's another one which I don't know howto get rid off.

I have an ADSL line using PPPoE. I don't start it at boot because it never really worked for me. Instead I use net_applet to connect to the internet. But since the storm it doesn't connect with it. I have to start drakconnect and setup ADSL connection every time I wanna connect to the internet. I also tried to connect with the adsl-start command and it doesn't work either.

This is the command line message of drakconnect:

# drakconnect

WARNING: /etc/modprobe.conf line 1: ignoring bad line starting with 'Mandriva'

WARNING: /etc/modprobe.conf line 2: ignoring bad line starting with 'Kernel'

Failed to kill daemon. (Timer expired)

Cannot find device "ppp0"

RTNETLINK answers: No such process

Using interface ppp0

Connect: ppp0 <--> /dev/pts/2

PAP authentication succeeded

local IP address xxx.xxx.xxx.xxx

remote IP address xxx.xxx.xxx.xxx

primary DNS address 195.184.180.4

secondary DNS address 195.184.181.4

I'm not an expert but it looks to me that ppp0 doesn't exist when drakconnect starts to work and it just creates it. How can I check that? How can I make ppp0 to stay there permanently?

What's RTNETLINK?

 

 

[moved from Software by spinynorman]

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...