Jump to content
irlandes

Mandriva LE 2005 Video audio chops, not legible.

Recommended Posts

When I got free 2005, it had a lot of bugs in it. I have mostly worked them out, one major one (excluding wireless) remaining is video play, such as youtube or www.upi.com . It will display the picture, but the audio seems to chop on and off, making an illegible gobbling sound like the Chipmunks.

 

I have no idea what is happening, nor which app runs this. The common suggestion is to update, but what I've read about 2007 does not motivate me to change to something that has more problems if there is a way to fix this video. It seems to take so much time to get everything working like I want that I don't want to update until I have to, and for sure to something with few problems.

 

Interestingly, Pclinuxos 0.93 Big Daddy Live acts the same way.

 

Freespire 1.? and puppy 2.10 (after set up of player) both handle them fine, though nothing handles those that require ActiveX.

 

Any ideas at all where to start? I am not a newbie as such, but sure don't claim to be a certified Linux guru.

 

I never tried video before, because this is the first time I ever had high speed Internet in my house.Interestingly, this first DSL is in the Third World part of rural Mexico. Some of our neighbors live in houses made of sticks with palm leaf roofs. A neighbor asked my wife the other day for a pail of water so she could give her elderly father a bath. Yet, here I am with DSL.

Share this post


Link to post
Share on other sites

I'm not sure if this would fix your problem or not. I'm using 2007 and it worked for me, so it might be worth a try. For what it's worth, I didn't have any sound at all in youtube, and now it works fine. There are also a couple of other solutions suggested further up in the thread, so they might be something to try if updating Flash doesn't work.

 

Hope this helps you a little.

Share this post


Link to post
Share on other sites
I'm not sure if this would fix your problem or not. I'm using 2007 and it worked for me, so it might be worth a try. For what it's worth, I didn't have any sound at all in youtube, and now it works fine. There are also a couple of other solutions suggested further up in the thread, so they might be something to try if updating Flash doesn't work.

 

Hope this helps you a little.

 

Thanks!!!!!!! I have downloaded it and when I get time after while will try it. I bet it will fix Big Daddy, too, if it works on mine!

Share this post


Link to post
Share on other sites

This, thanks to DanielW.

 

Go into the KDE Control Center and in "Sound System", change the "Auto Suspend if idle" timer to 1-2 seconds.

 

Had same problem of no sound in utube. It worked for me.

You should try this first before spending time trying other ideas.

 

Cheers. John.

Share this post


Link to post
Share on other sites
This, thanks to DanielW.

 

Go into the KDE Control Center and in "Sound System", change the "Auto Suspend if idle" timer to 1-2 seconds.

 

Had same problem of no sound in utube. It worked for me.

You should try this first before spending time trying other ideas.

 

Cheers. John.

 

Tried both things. At first, with .so for Flash 9, had same symptom.

 

Then, I tried old .xpt file from /root, date 03/05 and it was dead. Put back in Flash 7 .xpt, chopped again.

 

I went to KDE Control Center, started to change settings as recommended. No sound at all. Put back defaults, no sound.

 

Somehow I have completely lost the audio for the video. Tried re-booting; changed ~/.mozilla/plugins back to Flash 7. No change.

 

Well, I have progressed, will keep at it, now that I know it is Flash. I will look at live CD's and see if they use Flash, etc.

 

Note that basic sound, such as log-in, log off works fine.

Edited by irlandes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...