Jump to content
Sign in to follow this  
Guest johnKFT

/mnt/floppy is mounted multiple times

Recommended Posts

Guest johnKFT

Since installing 9.0 I have been plagued with problems, one of which has been erratic behaviour by the floppy drive on my Dell Inspiron laptop - something I never had with 8.2. It seems to store info about files that are no longer on a disk, then tells me the disk is full with only 15Kb on it. Now it displays the same single folder whichever disk I put in the drive, and the error message when I try to unmount it is as the subject above. Can anyone tell me what the problem is and how I can fix it?

Share this post


Link to post
Share on other sites
Guest johnKFT

none /mnt/floppy supermount dev=/dev/fd0,fs=auto,--,user,iocharset=iso8859-15,unhide,codepage=850,umask=0 0 0

 

I have tried with and without supermount but have not managed to pin down anything related to the problem as it seems so erratic. Some particular disks seemed more troublesome than others, especially when they were empty, but all of them now just show the same single folder regardless of refreshing, removing, remounting and what-have-you. My cd-rom is also hesitant, often refusing to accept that anything is on a cd, then changing its mind after removing then reinserting the cd. Also never had this problem with 8.2.

Share this post


Link to post
Share on other sites

Disable supermount with this in console mode: supermount -i disable. If you look farther down this thread of do a search on supermount, you may pull ip some other messages that includes another command following the one above. Use that command when you find it but only right after the supermount command. Sorry I can't remember it at the moment.

 

Counterspy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...