Jump to content
Sign in to follow this  
richard-gt

xfig problems

Recommended Posts

Anyone having problems (or better, solutions) with xfig on 2006 x86-64? Using the alpha version (3.2.5-0.2), the application would crash with a buffer overflow error whenever I tried to select a fill color. I tried replacing it with a so-called stable version (3.2.4-5mdk), and now I get, "xfig3.2.4: SIGSEGV signal trapped

xfig: figure empty or not modified - exiting

Aborted"

whenever I try to select a menu option.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...