Jump to content
Sign in to follow this  
Saddletramp

Mandriva Live cd login

Recommended Posts

i'm trying to install mandriva for the third time off the same cd on third different machine. it get's to the point where it looks like it's going to the desktop, then switches to a login window that says:

 

(none) login: there's a blinking "_"

 

what is the default login for logging in to that? i've tried everything under the sun, including localhost (in several different formats), my name from other machines, name at the mandriva update site, EVERYTHING!!

 

what caused the dilemma is when i tried installing mandriva on this machine the first time, i was going to resize partition and dual boot with ubuntu. after screwing that up, i got that issue. i reinstalled ubuntu already just fine (formatted entire disk) and am now back to trying to install mandriva, but it won't get past the window mentioned above.

 

HELP!!

 

Thank you

Edited by Saddletramp

Share this post


Link to post
Share on other sites

of course i was thinking the same thing (old nvidia tnt2 card and a KDS visual sensation 17" monitor), but because it started to install the first time, i blew it off. i've already seen that thread you link to. didn't work.

 

from reading a half million other threads, i wound up hitting f1 before it got that far, and poof, there just went the login sound!! i'm about to start installing it!!! :thumbs:

 

thanks for the welcome!!

Edited by Saddletramp

Share this post


Link to post
Share on other sites

not progressing worth a darn!

 

installation froze solid at mounting /

 

installing XP Pro back on that machine! (stupid visioneer scanners don't work under linux. i have 2 of them. need a winblows system anyway. old kodak digital camera doesn't work in linux either.)

 

but if you or anybody have any other ideas, especially on what to use to login to mandriva live disk. i have subscribed to this topic.

Edited by Saddletramp

Share this post


Link to post
Share on other sites
Usernames and passwords are the same if you login in console or in a GUI.

 

that's the problem. i never even get to a login point other than trying to login immediately after where it says it finds the mvs# or some number of the disk install.

 

i'm going to consider this thread closed as i can't get past that point no matter what. my cd-rom just will not read that disk correctly. reads windows and ubuntu's just fine, so i know it's not my drive.

 

that particular computer is relegated to spend the rest of it's life as a winblows system. need one with windows on it anyway for my visioneer scanner. (stupid visioneer anyway. don't do drivers for linux!!)

 

thanks for the help though folks!!

Edited by Saddletramp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...