Jump to content
Guest ZoïGü

the system doesn't boot

Recommended Posts

Guest ZoïGü

Hy!

I'm a new linuxuser... sorry about that...

I've downloaded the free dvd version of mandriva 2006, & i installed it on an empty scsi HD.

My computer contain a biprocessor athlon and an old 3dlabs widcat III 6110 card.

First of all, there is a bug when it asks me to configure the graphic card (i can't see any word or i can't access to all the words, for exemple with the list of the differents resolutions of the screen i can't see the firsts and lasts resolutions.). But i can continue & finish the installation with success. I reboot.

Here is the problem, before the system boots, when the computer usualy check the cd driver or the floppy disk driver, it does'nt do anything.

But, I'm still enthusiastic !

Read you soon, i hope !

thanks for your help

Share this post


Link to post
Share on other sites

You mean the PC doesn't find your HD? Or do you see the lilo splashscreen? If it's the former check your bios settings. If it's the second, hit F1 and post the errors.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...