Jump to content
Sign in to follow this  
ianw1974

Configuring LDAP [solved]

Recommended Posts

I'm new to this, and trying to install LDAP on my system. I used openldap, which uses the slapd daemon.

 

I've tried to connect to LDAP, and it doesn't seem to work. This has been using Webmin as well as an LDAP browser program.

 

I've checked with a netstat -na and can see that port 389 is open for accepting connections, but I cannot seem to get it to work.

 

Is there an easy way to do this? I'm not fussed about extra functionality, just want it running as a basic LDAP. I'm not using any Firewall or anything that could be blocking it.

Share this post


Link to post
Share on other sites

Ian,

 

When I was trying to set up LDAP for Mandriva is a pain for me also when I try using drakwizard or Webmin. In the end, I edit the configuration by hand.

 

Now, for basic LDAP, I don't know whether there is an easy way to do it. I basically setup LDAP in order to set up Open Xchange in Mandriva. So my experience in LDAP is rather limited also. However, I can give you a link to the manual of setting up Open Xchange in Mandriva. It helps me considerably in setting up Open Xchange, so it may help you if you read the section for setting up LDAP in that manual.

 

Here is the link

http://spazioinwind.libero.it/bordini/en/E...ndrake_10_1.pdf

Share this post


Link to post
Share on other sites

Cool, thanks for that. I'll give that a go. I've somehow managed to get a connection using an LDAP Browser now, but still having problems with my FTP Server that is supposed to use LDAP for authentication.

 

I have a support call logged with them to resolve that part of it, but I'll check these configuration settings, as they may be relevant to the problem I'm having :P

 

Many thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...